iOS 9 Cannot Backup to iCloud or delete prior backups.

Discussion in 'iOS 9' started by OCDMacGeek, Sep 19, 2015.

  1. OCDMacGeek macrumors 6502a

    OCDMacGeek

    Joined:
    Jul 19, 2007
    #1
    On iOS 9 my iCloud backups fail, and when I tried to delete my prior backup I got an error preventing it. I am guessing that this is related to the problem -- he last backup is not writeable and thus he new ones can't work. I was on the iOS 9 betas, which was when this probably arose. Any ideas?
    [​IMG]
     
  2. acousticbiker macrumors 6502

    Joined:
    Jun 28, 2008
    #2
    I'm having the same problem but ever did iOS 9 beta
     
  3. sflomenb macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
  4. AlexH macrumors 68000

    AlexH

    Joined:
    Mar 7, 2006
    #4
    Same. I can't seem to backup to iCloud. Frustrating. I welcome any solutions.
     
  5. OCDMacGeek thread starter macrumors 6502a

    OCDMacGeek

    Joined:
    Jul 19, 2007
    #5
    I have heard it suggested to sign out of iCloud and then sign back in. But in doing so I'd have to re-sync my photo library, which is gigantic (400 Gb) and would take a long time, so I am reluctant. Have you guys tried it?
     
  6. rijc99 macrumors 6502a

    rijc99

    Joined:
    Apr 27, 2015
    Location:
    FEMA Region 9
    #6
    Since iCloud has been so buggy and my phone has been unable to make backups is there a way I can confirm the full resolution photos have been properly moved to iCloud? I'd hate to sign out and sign in just to find that my photos are gone.
     
  7. RobNor macrumors regular

    Joined:
    May 29, 2010
    #7
    I've been unable to backup my iPhone or iPad since IOS 9 the backup seems to run but towards the end it fails
     
  8. Solver macrumors 6502a

    Joined:
    Jan 6, 2004
    Location:
    Cupertino, CA
    #8
    Wait for the circle thing to stop spinning after "Backup Options"

     
  9. OCDMacGeek, Sep 19, 2015
    Last edited: Sep 19, 2015

    OCDMacGeek thread starter macrumors 6502a

    OCDMacGeek

    Joined:
    Jul 19, 2007
    #9
    Thanks, that did solve the problem with being unable to delete the backup. Now I'm going to try backing up again now that I deleted the one that could be causing the problem.

    Update: Nope, still won't back up.
     
  10. rijc99 macrumors 6502a

    rijc99

    Joined:
    Apr 27, 2015
    Location:
    FEMA Region 9
    #10
    This is such a vital function how can Apple mess it up so badly?
     
  11. CTHarrryH macrumors 65816

    Joined:
    Jul 4, 2012
    #11
    I have had this problem on my iPhone a couple of days since IOS9 - both times I did a restart of the phone and it then it backed up fine.
     
  12. Zimmy68 macrumors 65816

    Zimmy68

    Joined:
    Jul 23, 2008
    #12
    Same problem. Even worse, I went from 20 gigs to 50 with around 8 gigs free and it still says I don't have enough room for back up. Won't let me delete.
     
  13. InAustralia macrumors 6502

    InAustralia

    Joined:
    Oct 7, 2013
    Location:
    Sydney, Australia
    #13
    I was pretty much having the same problem, but managed to solve it (on 6 different devices - 4 iPads and 2 iPhones). My theory is that your iCloud backup is still there, but somehow following iOS9 the back is no longer associated with your iDevice. Hence why your backup shows as 0kb (but storage space in iCloud indicates the backup is still there). In addition, iOS9 has turned iCloud backup for all of your apps. Thus (depending on how much iCloud storage you have or the amount of data in your apps), you could run out of iCloud storage space.

    The options really are to wait for Apple to fix the problem (but run the risk of not having any iCloud backups) or delete your old iCloud backup and start again. I opted to delete the old iCloud backup as I will be upgrading to a new iPhone 6s shortly and once my old iPhone 6 is gone, I don't think I will be able to delete backups associated with it (and hence will permanently lose iCloud storage).

    The Solution
    (and yes it can sound like a bit of voodoo magic) I found was.

    Backup Deletion Process
    1. Go to Settings-->iCloud-->Storage-->Manage Storage-->Select your device that you are having problems backing up.
    2. Wait for the spinning wheel to finish (loading icon beside backup options). THIS IS IMPORTANT. If you don't wait for iCloud to finish loading, your will not be able to delete your backup and you will get the "Cannot Delete Backup" error message.
    3. Scroll down and click "Show all apps" and then click "Delete Backup". It should start to delete (but may take awhile). You should also see the amount of free iCloud space you have increase (once the backup has been deleted).
    4. After Deleting the backup successfully, go back to the main iCloud settings page and turn on iCloud Backup (if not on already).
    5. Go to the same Manage Storage page and select which items you want to backup to iCloud.
    6. Go to iCloud Backup page and click "Back up Now" to perform a manual backup.

    Now you have to wait for your backup to complete. Depending on the size of your backup, this could take awhile. If you just want to see if this works, do a small iCloud backup (by turning off iCloud backup on most of your apps). I did this initially and got the backup to complete in about an hour. With all of my things turned back on, it took 8 hours.

    You may encounter the "Backup could not complete" error message. If you do, just select "Back up now" again. Whilst the backup did not complete properly, data has still been backed up and your backup should resume from where it left off.

    Hope this helps and hopefully Apple will fix the problem shortly.
     
  14. Zimmy68 macrumors 65816

    Zimmy68

    Joined:
    Jul 23, 2008
    #14
    Thanks, that seemed to work even though it told me it could not delete the back up again.
    My old, stale backup disappeared.

    It didn't solve the problem of the missing data.
    It says I have 17 gigs free of 50 gigs with nothing backed up.
    I'd like to know where Apple learned their math.
     

Share This Page