iOS 9 dot signal

kikokarv

macrumors newbie
Original poster
Jun 21, 2015
6
1
portugal
i have this problem with ios 9 on my iphone 6. It simply just says "iphone" instead of showing the signal on the top left corner.
Anyone has a solution for this?
Thanks!

(Screenshot is attached)
 

Attachments


elpamyelhsa

macrumors member
Nov 22, 2010
94
21
Geraldton, Western Australia
i have this problem with ios 9 on my iphone 6. It simply just says "iphone" instead of showing the signal on the top left corner.
Anyone has a solution for this?
Thanks!

(Screenshot is attached)
Happened to me. Reset All Settings fixed it. Then after a reboot it broke again. Reset All Settings again and hasn't broken again yet.

Remember to check your iCloud Photos settings for Optimise iPhone Storage setting as it resets every time to download all every time.
 

kikokarv

macrumors newbie
Original poster
Jun 21, 2015
6
1
portugal
Happened to me. Reset All Settings fixed it. Then after a reboot it broke again. Reset All Settings again and hasn't broken again yet.

Remember to check your iCloud Photos settings for Optimise iPhone Storage setting as it resets every time to download all every time.
Yes, after this it+s back to normal. Thank you!
 
  • Like
Reactions: ximdotro

yondco

macrumors newbie
Jun 21, 2015
1
1
sin
Happened to me. Reset All Settings fixed it. Then after a reboot it broke again. Reset All Settings again and hasn't broken again yet.

Remember to check your iCloud Photos settings for Optimise iPhone Storage setting as it resets every time to download all every time.
I fixed it by reset network
 
  • Like
Reactions: kikokarv