iOS 9 iPhone 6 Plus camera

Discussion in 'iOS 9' started by chromite, Nov 11, 2015.

  1. chromite macrumors regular

    Joined:
    Jul 6, 2013
    #1
    Apple seriously has to fix whatever it is that causes the camera to literally freeze for 3 seconds when it's opened up. When my iPhone 6 Plus had iOS 8, the camera (whether opened from the home screen or lock screen) would be extremely responsive. Now, however, when the camera app has been closed for a significant period of time and I try to open it (whether from the home screen or lock screen), it freezes and I end up failing to record whatever quick recording I was going to make.

    I'm not just talking about a little bit of lag. Opening the camera app requires 3 seconds to bring up a picture, then (since it opens to photograph by default) another 2 seconds to switch to video. I'll swipe to change the camera mode and sometimes I can't tell if it's actually registered so I'll swipe again and lo and behold, it moves two camera modes down (because I've swiped twice).

    (There's also the issue about filters not staying on).

    I'm a pretty big Apple fan but iOS 9 has made my iPhone 6 Plus a pile of steaming crap. I've had to turn on reduce transparency and reduce motion just to get a decent frame rate on the home screen and app switcher.

    If this rant seems somewhat angry, that's because it is. I just missed recording something because the iPhone camera stalls out for 5 freaking seconds whenever it's opened.

    Thanks for reading.
     
  2. Damolee macrumors 6502

    Joined:
    Nov 20, 2012
    #2
    Have you tried 9.2 beta 3 yet?

    Feels a lot snappier for most things inc the camera.
     
  3. asv56kx3088 macrumors 6502

    Joined:
    Jun 24, 2013
    #3
    It's faster on 9.2 B3 but definitely not in par with 8.4.1.
     
  4. Rhonindk macrumors 68040

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    watching the birth of the Dem WTH Party
    #4
    This is not the only app that 9 has affected in this way. :(
     
  5. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
  6. RiddlaBronc macrumors 6502a

    RiddlaBronc

    Joined:
    Oct 14, 2013
    Location:
    Mcallen Tx
    #6
    It seems that we have been in beta since ios 6. Apple keeps releasing a new ios every year when we are still having some issues with the previous ios version. Its a never ending cycle.
     
  7. scjr macrumors 68020

    scjr

    Joined:
    Jan 28, 2013
    #7
    Same here.
     
  8. aliensporebomb macrumors 68000

    aliensporebomb

    Joined:
    Jun 19, 2005
    Location:
    Minneapolis, MN, USA, Urth
    #8
    On my 6 Plus 128 gig with 9.2 beta 3 the camera opens noticeably faster than under 9.1 - it doesn't open showing photos, it opens ready to shoot.

    Switching from camera mode to video mode does take a moment or two. But it switches about as fast as 8.x.

    What we almost need is a user preference for how the camera opens based on what you most frequently shoot whether it be stills or movies or the like.
     
  9. teeshot44 macrumors regular

    teeshot44

    Joined:
    Aug 8, 2015
    Location:
    US
    #9
    Sorry, No camera issue here. iPhone 6 and 6 plus, each have used every version of IOS since 8 as well as all public beta releases up to and including 9/3.
     
  10. chromite thread starter macrumors regular

    Joined:
    Jul 6, 2013
    #10
    Just to be clear, I didn't mean to imply that the camera app opens showing previous photos. It opens showing a black screen for 3 seconds before the lens becomes active.

    I used my friend's iPhone 5s the other day and I forgot how lag-free it was. His camera is ready to shoot within a second of clicking the app. My iPhone 6 Plus is overall extremely laggy which is disappointing considering it's only a year old.
     
  11. aliensporebomb macrumors 68000

    aliensporebomb

    Joined:
    Jun 19, 2005
    Location:
    Minneapolis, MN, USA, Urth
    #11
    I have the same phone - I think I see what's happening here: I opened the camera for the first time after booting the phone this morning and it did take noticeably longer than any time afterwards.

    I'd say that is noticeably longer.

    I'd say if opening it regularly took 2 seconds, that first time it took potentially as long as 5-6 seconds. You get a blank black screen and then it finally brings the camera up.

    After that, the launch is greatly sped up.

    I was playing music and had email and calendar up as well.
     
  12. Rhonindk macrumors 68040

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    watching the birth of the Dem WTH Party
    #12
    just curious; while you were waiting on the camera to launch was your music still playing or did it "pause"?
     
  13. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #13
    Mine used to freeze upon launch and then freeze for up to 10 seconds at a time switching between video and photo modes. But that was mostly under iOS 8.x. Hasn't been as big of a deal with iOS 9 but I have had it take a while to open up a few times. So I feel you there.

    It eventually resolved itself somewhere along the line but it was pretty consistently freezing for a long time on 8.2.
     

Share This Page

12 November 11, 2015