iOS 9 issue on iPad Pro

Discussion in 'iOS 9' started by TofSanity, Mar 10, 2016.

  1. TofSanity macrumors 6502a

    TofSanity

    Joined:
    Oct 29, 2010
    #1
    is anyone else having weird issues with their iPad Pro running iOS 9.2.1? Over the last few weeks the only options I had for auto-lock were 2, 5 & 10 minutes. Now I have those along with the 15 minutes and never. I thought this was just an iPad Pro thing, having 2, 5 & 10 minutes only. I have also had all apps disappear, even the pre-installed Apple apps. It's just weird. I'd hate to do a fresh install since I no longer have a laptop to get music from and etc...

    Thoughts?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Do you have any Exchange mail accounts connected on the iPad (like for work or anything like that)?
     
  3. TofSanity thread starter macrumors 6502a

    TofSanity

    Joined:
    Oct 29, 2010
    #3
    Actually I did have my exchange setup for about a week but deleted it a few days ago. Could that be the cause?
     
  4. C DM, Mar 10, 2016
    Last edited: Mar 10, 2016

    C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Yeah, that sounds like it would be it. Often Exchange can have some controls over some functions of the device, like placing some restrictions on what auto-lock values can be used, sometimes enforcing the need to use a passcode or even a longer password, and can even have the ability to wipe the device as well.
     
  5. TofSanity thread starter macrumors 6502a

    TofSanity

    Joined:
    Oct 29, 2010
    #5
    Thanks
    Thanks for the info. That makes sense.
     

Share This Page