iOS 9 - Missed Calls On Multiple Phones

Discussion in 'iOS 9' started by philly33flyers, Sep 22, 2015.

  1. philly33flyers macrumors newbie

    Joined:
    Jul 14, 2008
    #1
    Hello,

    My parents both share the same Apple ID for iCloud in order for them to be able to share contacts. They are signed into iMessage, Facetime, etc with their own separate Apple IDs.

    After upgrading to iOS 9, we've found that if there is a missed call on one of their phones, it also shows up on the other's phone as well and causes a bunch of confusion.

    I've gone into settings and Handoff is turned off. There is also no option at all for iPhone Cellular calls under Facetime so I don't think that would be an issue either.

    They've been sharing this Apple ID for iCloud since iOS7 and have never had an issues with the previous 2 OS versions. This just started appearing with iOS 9 for some odd reason.

    Is there a setting that might have been automatically enabled during the update process that I am just missing?

    Any help would be appreciated. Thanks in advance. And no, turning on family sharing is not an option as they would not be able to share their contacts.
     
  2. philly33flyers thread starter macrumors newbie

    Joined:
    Jul 14, 2008
    #2
    Anyone having the same issue? This is getting pretty annoying.
     
  3. tick.tock macrumors newbie

    Joined:
    Sep 23, 2015
    #3
    Never experienced this issue, directly, only because we have our own Apple ID's. That said, I have discovered "weird" iCloud syncing issues. For example, stock tickers, weather locations, and *some* home screen icon locations are synced through iCloud, even though Apple has no official documentation suggesting this is the case. Even the people at Apple I have spoken with did not realize this data is synchronized and have no way of deleting or managing this data.

    Sounds like the Phone app does the same thing. I know of no way to control this data, and I wish Apple would provide controls in iCloud for *every* app that rather than only some of the apps. Very frustrating. If you find a way around this, let us know.
     
  4. Rigby macrumors 601

    Joined:
    Aug 5, 2008
    Location:
    San Jose, CA
    #4
  5. tick.tock macrumors newbie

    Joined:
    Sep 23, 2015
    #5
    As I posted in the other thread: This only allows an iPad or your MacBook to answer the call coming from your phone. I am not sure it turns off syncing of missed calls across devices, although I could be wrong.
     
  6. rijc99 macrumors 6502a

    rijc99

    Joined:
    Apr 27, 2015
    Location:
    FEMA Region 9
    #6
    Again, as stated above, Go to "Settings/Phone/Allow calls on other devices". Otherwise a call to A will ring on B as well as A. So when A picks up the call, B stops ringing and it looks like there was a missed call since iOS isn't smart enough to see that A actually picked up a call. At the same time B could pick up a call that was actually dialed to A since its acting kinda like a Bluetooth headset assuming B hits answer before A does.
     
  7. Bigads macrumors regular

    Bigads

    Joined:
    Jun 17, 2012
    Location:
    Here
    #7
    I have been having this problem between mine and my wife's phone.

    Under settings/iCloud turn one or both handsets off for iCloud Drive. That's seems to have solved the issue for me.

    It's nothing to do with FaceTime it calls on other decices.
     
  8. happylevy macrumors newbie

    Joined:
    Jun 16, 2012
    #8

Share This Page