iOS 9 Notification Alert Issue

Discussion in 'iOS 9' started by killerbeans, Sep 16, 2015.

  1. killerbeans macrumors newbie

    Joined:
    Sep 17, 2014
    #1
    I installed iOS 9 GM a week ago (clean install) and I've been having this issue with some notifications not consistently notifying with a sound or vibration. For example, the gmail app will alert with the sound/vibration about 80% of the time and 20% of the time the notification will just light up on my screen without vibrating/sounding off. After playing around with some of my apps, I realized it has to do with those apps that use stock tones (like tri-tone) and those that use their custom sounds. if the app uses a stock iOS tone it will always notify with a vibration or sound. if it has a custom sound, it exhibits that ~80% rule.

    I've updated today to the iOS 9 release version and still experiencing the same thing. Anyone else getting the same issue? Thanks in advance.
     
  2. daniphils macrumors newbie

    Joined:
    Oct 12, 2013
    #2
    Yes I have exactly the same issue. The whatsapp notifications do not vibrate every time. Only about the 80% you mentioned.

    Unfortunately I don't have a solution for this.
     
  3. Ammar666 macrumors newbie

    Ammar666

    Joined:
    Sep 19, 2015
  4. freemannnn macrumors member

    Joined:
    Sep 12, 2013
    #4
    Me the same with gmail app and outlook app after i installed ios9.
    This was not happening with ios8!
     
  5. freemannnn macrumors member

    Joined:
    Sep 12, 2013
    #5
    Is happening also to facebook messenger. Maybe ios bug or app bug?
     
  6. Crimsom macrumors newbie

    Joined:
    Dec 19, 2014
  7. Ammar666 macrumors newbie

    Ammar666

    Joined:
    Sep 19, 2015
    #7
    It's happening on all apps, except for maybe the built in ones.
     
  8. demyers macrumors newbie

    Joined:
    May 3, 2015
    Location:
    Apex, NC
    #8
    On my iPhone 5s I seem to be missing most Gmail notifications.

    On my wife's iPhone 5s she's gotten sounds from apps with notification sounds turned off in settings. And this morning she got an alert sound while the phone was still in Do Not Disturb mode.
     
  9. mikerisner macrumors newbie

    mikerisner

    Joined:
    Sep 22, 2015
    Location:
    Atlanta, GA
    #9
    I'm on iOS 9.0.1, and most of my notifications are not playing sounds. The phone is locked and my Messages (aka texts) and my IFTTT notifications almost NEVER play a sound, but the vibration occurs.

    I check Sounds in Settings, and all appears to be set to play sounds. I test the sounds, and they work. Pressing the volume buttons, the Ringer pop-up appears and is set mid-way (as preferred). Then I disable Change with Buttons, then the volume buttons display the Volume pop-up, and it's muted.

    If I did that, I sure don't remember it...

    So after I do this, the sounds work for a while. And then they don't. Not sure how long, but I notice the silent notification probably 4 times per day.

    This is frustrating, and I'm suspecting it's another iOS 9 bug. Apple, please send us an iOS 9.0.2 soon!
     
  10. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
    #10
  11. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #11
    So what's the particular suggestion, or perhaps at least a link to the particular reply in that thread with the suggestion?
     
  12. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
    #12
    The reply was from rareshul ->

    "Solved:

    1. Setting - General - Accessibility - VoiceOver - Disable Use Pitch Change

    2. Setting - General - Accessibility - VoiceOver - Rotor - Check Volume"

    Apologies - I wanted to ensure credit was given to the OP - when I viewed via tapatalk the suggestion was last post but one, but on desktop browser it's harder to find.. and no linking to a specific post. Very primitive forum software at apple it seems.......

    I'm surprised it worked for me since accessibility in general is turned off .. but I tried anyway and I can't think when in the last few days that notifications haven't worked - in fact quite the opposite, I've had to remember to check either the time (I have DND 2300-0700) or go and switch off with the physical toggle (in the office) ....
     
  13. lulumink macrumors regular

    Joined:
    Sep 20, 2012
    #13
    It doesn't work. The problem still persists. Very annoying. Apple better fixes it fast.
    The first notification always goes unnoticed, no sound.
    but the second message has sound. Super weird.
     
  14. noanker macrumors member

    noanker

    Joined:
    Sep 30, 2015
    #14
    The Find my Friends app has been reliably inconsistent since iOS 9 was installed on our family's devices. I'm not receiving the departure and arrival alerts from my wife's phone, despite having received them consistently and reliably for over 2 years....until, as I said, iOS 9 was installed.

    My wife and I have also experienced non-delivery and non-notification of iMessages too.

    As for Find my Friends, when I stop receiving notifications, the temporary 'fix' seems to be a manual alert when she leaves her current location. Then I receive not only the manually entered alert, but the one that was pre-programmed.

    My guess is that since FMF was loaded by default onto everyone's device with iOS 9, that the back end is choking on the sheer load.
     
  15. lulumink macrumors regular

    Joined:
    Sep 20, 2012
    #15
    What is FMF? Something is wrong in iOS9, they have to fix the obvious bug.
    This bothers the daily use of the phone. Notification is such a basic function in a mobile phone. c'mon Apple.

     
  16. dmoskaluk macrumors newbie

    Joined:
    Dec 14, 2013
    Location:
    Barbados
    #16
    Whatapp, GMail ( from Google ) Outlook Email , Facebook Messenger , and occasionally iMesage , do not notify correctly ( sounds or badge app icon ). New iPhone 6 ( mine ) and 6+ ( my wife's ). All was fine out of the box on iOS 8.1 ). Now on 9.0.1 and nothing but grief .....
     
  17. shigatashway macrumors member

    Joined:
    Aug 29, 2011
    #17
    This is driving me absolutely nuts, has no one been able to make progress on this? I read in some forums that people even went so far as to have their phone replaced and set up completely new and even THAT didn't work. How is this only affecting what I'm guessing is a relatively small amount of people? I'm not seeing anything written about it outside of forums.
     
  18. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #18
    Given how inconsistent this is it's likely not many people are noticing it, or noticing it here and there but not attributing it to a potential bug and just that they missed the alert perhaps (and that's assuming that everyone is experiencing it to begin with). Let's see if iOS 9.1 addresses it.
     
  19. Act3 macrumors 65816

    Joined:
    Sep 26, 2014
    Location:
    USA
    #19
    9.1 beta 5 on my air 2, sometimes the sound for a notification will sound about a minute or so after it shows up on lock screen
     
  20. mobilehavoc macrumors 6502

    mobilehavoc

    Joined:
    Jun 30, 2007
    #20
    The issue occurs only for apps that use custom sounds. I use Google Inbox which uses iOS notification sound not its own. Every notification from that app works. But other apps like Hangouts which have custom sound have this issue.
     
  21. Aston441 macrumors 6502a

    Joined:
    Sep 16, 2014
    #21

    Not true. I have plenty of apps that are supposed to play default sounds and they're all muffed up too on all three of my IOS devices.

    I can't understand why Apple is letting this go on for so long. I can understand that maybe they're going through and trying to clean up old code sometimes things like this happen, but something this severe needs to have the new code stripped out and the old put back in ASAP, much like they took too long to go back to the old WiFi code. This is basic functionality, part of the whole "it just works" thingy. It is making me insane and has caused me a TON of trouble. Right now at home I have my android tablet booted up and running so I at least don't miss things when I'm home. Pathetic.

    I plan to never update to an iOS x.0 release ever again at this point. I should have waited for 9.1

    Sigh.
     
  22. freemannnn macrumors member

    Joined:
    Sep 12, 2013
    #22
    really this thing is @@ ridiculous!
    i start to think that tim and apple engeneers have androids phones so they dont see the bugs happening. xaxaxa
     
  23. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #23
    I have this issue and it's not limited to certain apps, it's pretty much every app I have. It's random as to what app and when, custom or default sounds.
     
  24. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #24
    Sorta same as others. Just the iPhone (6). My iPad 3 does all the alerts just fine. The iPhone, the only place I have notification issues is with Reminders. Always vibrates, but after a day or two, stops doing the tone (custom tone). Rebooting the phone clears things up for a day or so. Most of my tones are custom, so, I'm doubting that custom tones are the problem as the iPad uses the same tones configurations as the phone (see also: handyman post above mine).

    Thought maybe do-not-disturb mode might be the cause, but again, iPad has same settings as phone.

    Something really subtle (i.e. probably tough to track down) bug-wise going on.
     
  25. Aston441 macrumors 6502a

    Joined:
    Sep 16, 2014
    #25
    It's really bad today. I've had to resort to repeatedly turning on screen and going through apps all day. iOS 9 fail.
     

Share This Page