iPhone iOS 9 PB videos are not playing.

Discussion in 'iOS 9' started by h4nc0, Jul 16, 2015.

  1. h4nc0 macrumors member

    Joined:
    Mar 10, 2014
    #1
    I am having a problem with all videos (both streaming and offline) not playing at all on my iPhone 6. On my iPad, videos play fine, but no go on the iPhone. Anybody else having a similar problem? ;(
     
  2. Lukeyy19 macrumors 6502a

    Lukeyy19

    Joined:
    Feb 16, 2010
    Location:
    England, UK
    #2
    Same problem on my 6 Plus, no videos will play in any app, third-party, built in or apple made.
     
  3. mpfuchs macrumors regular

    mpfuchs

    Joined:
    Sep 19, 2014
    Location:
    VA
  4. gsmornot macrumors 68030

    gsmornot

    Joined:
    Sep 29, 2014
    #4
    Same/similar problem here. Most of the videos I try to play on my iPad play the audio but leave the video screen black. Works every time on the 6+. I don't have issues with using You Tube via the application but do get the black screen if the video is linked or imbedded.
     
  5. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #5
    Like mpfuchs said above you. "Strange"

    My iPhone 6 has played all videos just fine on PB 1.
     
  6. lionsy macrumors 6502

    Joined:
    Jun 3, 2010
    Location:
    England, UK
    #6
    I have this problem on my 5S and iPad air 2, I can fix it by pausing the video that won't play and then dragging the scrubber forward, unpausing, then move it all the way back to the start again and they start playing for me. Otherwise no videos will play for me.
     
  7. KingCoffee macrumors member

    KingCoffee

    Joined:
    Sep 11, 2009
    #7

    Ditto here. The strange thing is that video played fine on iOS9 right up until yesterday.
     
  8. KingCoffee macrumors member

    KingCoffee

    Joined:
    Sep 11, 2009
    #8
    Videos now play with today's update, but there is a noticeable lag before they start playing.
     
  9. alansvt macrumors newbie

    alansvt

    Joined:
    Jul 23, 2015
    #9
    unable to play videos on my IPHONE 5s. But every so often it does play the audio.
     
  10. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #10
    On my iPhone 6 Plus I get the black screen when embedded videos play. If I go out and refresh the page (if possible) it'll usually start playing with the video. Submit a bug report using the Feedback app folks.
     

Share This Page