iOS 9 PB1 OTA update still not showing

Discussion in 'iOS 9' started by ZaYoOoD, Jul 11, 2015.

  1. ZaYoOoD macrumors member

    Joined:
    Aug 27, 2010
    #1
    Hi,
    I enrolled both my iPhone 6 and my iPad Air 2 to the public beta of iOS 9, and installed the profiles on both, but still when I got to the Software Update section I do not get prompted to update to iOS 9.

    I though it was a server related issue, but it has been 3 days now.

    Any ideas?
     
  2. moomanjohnny macrumors regular

    moomanjohnny

    Joined:
    Jul 14, 2014
    Location:
    California
    #2
    I know this might sound dumb but, have you tried restarting them?
     
  3. ZaYoOoD thread starter macrumors member

    Joined:
    Aug 27, 2010
    #3
    Yep, several times..
     
  4. hojx macrumors 6502

    hojx

    Joined:
    Jan 18, 2014
    Location:
    Singapore
    #4
    Make sure your profile is as shown:
    image.jpeg
    Try removing them, rebooting, and reinstalling the profile.
     
  5. grecorj macrumors newbie

    Joined:
    Jul 11, 2015
    #5
    Isn't showing up for me either on iPad Air. Installed profile, iPad rebooted, I see profile in settings w green check. Software update still shows "iOS 8.4 Your software is up to date."

    Ugh.
     
  6. grecorj macrumors newbie

    Joined:
    Jul 11, 2015
    #6
    Ah did this (removed profile, reinstalled) and now beta available. Thx!
     
  7. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #7
    Did you receive an email from Apple last Thursday when PB started? No email means no access.
     
  8. mncmoore macrumors regular

    mncmoore

    Joined:
    Sep 4, 2008
    #8
    I downloaded mine today. I would go back through all the steps again
     
  9. ZaYoOoD thread starter macrumors member

    Joined:
    Aug 27, 2010
    #9
    Thank you, that did the trick..
     
  10. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #10
    I never got an email and all was well. I think they removed the whole invitation thing.
     
  11. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #11
    Ahh. I assumed they still did the email thing because I got one at 6:18pm Cupertino time Thursday night even though I was already in the program from 8.3 and 8.4. (The site even said you would receive an email for when they launch it)
     
  12. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #12
    I didn't get an email but I installed the beta.
     

Share This Page