iOS 9 Typing Notification Missing in Messages

Discussion in 'iOS 9' started by xpertxp, Sep 29, 2015.

  1. xpertxp macrumors newbie

    Joined:
    Sep 29, 2015
    #1
    Is it just me, or is the little bubble with the typing notification removed on iOS 9, i don't remember seeing it on iOS 8, i may be wrong, but I noticed its definitely not here on iOS 9. It is however intact with El Capitan Messages app.
     

    Attached Files:

  2. PurrBall macrumors 6502a

    PurrBall

    Joined:
    Oct 25, 2007
    Location:
    Indianapolis
  3. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #3
    The person you're talking to perhaps turned off "Send Read Receipts".

    Yours doesn't have to be on to see when they are typing a message, but theirs does.
     
  4. FSMBP macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #4
    Turning off Read Receipts doesn't turn off typing notifications.

    OP - do a hard restart on your iPhone (holding the Home Button + Power button for 10 seconds until it turns off). See if it starts working then. Also, confirm that the person you're talking to is using an iOS/Mac device.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    And basically using iMessage specifically.
     
  6. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
    #6
    Make sure you're not in a group iMessage... Group iMessages have never supported typing notifications, only individual iMessages...
     
  7. Zazoh macrumors 6502a

    Zazoh

    Joined:
    Jan 4, 2009
    Location:
    Mico, Texas
    #7
    I wasn't aware of the group message limitation - but that definitely makes sense.
     

Share This Page