ios 9 used all my cellular data

Discussion in 'iOS 9' started by t12013, Sep 22, 2015.

  1. t12013 macrumors newbie

    Joined:
    Sep 22, 2015
    #1
    hello guys, so ive updated to ios 9, everything good. Ive moved to a new apartent so i dont have wifi at home yet, so ive used all my cellular data (6gb plan). So i bought a new boundle of 1GB, i used normal surfing and a bit sharing with the ps4 and everything good, then i stoped sharing and later on i conected to the power in the car, ive got a text saying that ive used 80% of the data and after a minut another one thag i used everything. Then u bought a new plan of 1GB and same story. Charging in the car after a whole day at work with wifi. I get a message saying ive used 80%data and one min later another one aaying that i used all. The. I check the meter on the phone and it says that "general" used 800mb !!! Wtf is this !!
    Can anyone help me ?

    image.png image.png image.png
     
  2. servantLDR84 macrumors newbie

    servantLDR84

    Joined:
    Sep 24, 2015
    Location:
    Topeka
    #3
    I'm looking for an answer to the same issue....I have changed my plan so I wouldn't incur the charges for usage. And then like an hour later I got the same warning again....and before I could change anything I received another text that I was charged for the extra 1gb already....it's happened 3 times now and getting old :eek::apple::confused:
     
  3. Yun0 Suspended

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #4
    err..so u had a 6gb plan then went down to a 1gb..? at least thats what it sounds like & why would u do that.?

    translations would help..what is delt internet.?
     
  4. Prabas macrumors 6502a

    Prabas

    Joined:
    Sep 14, 2010
    Location:
    Europe
  5. t12013 thread starter macrumors newbie

    Joined:
    Sep 22, 2015
    #6
    ****ing **** did it again .. 1.3 gigabyte in less than a day !!!! **** you apple ..
     
  6. Fzang macrumors 65816

    Fzang

    Joined:
    Jun 15, 2013
    #7
    Strange! I have quite dodgy wifi sometimes, but all usage seems to be fine. Only the hotspot takes the cake. Everything else is quite low.

    image.jpeg image.png
     

Share This Page