iOS beta 7 home button

Discussion in 'iPhone' started by jasonforisrael, Sep 15, 2011.

  1. jasonforisrael macrumors regular

    Joined:
    Jan 8, 2008
    #1
    My home button seems to not work sometimes since updating to this beta. At times, I'll have to give it a few clicks to get the phone to wake up. Anyone else experience a similar issue?
     
  2. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #2
    Yea, sometimes. I think it's less of a home button issue, and more a sluggish software issue.
     
  3. me43 macrumors member

    Joined:
    May 11, 2011
    #3
    Ya I have same problem on beta 7 and I had it on beta 6.
     
  4. Zac7 macrumors 6502a

    Joined:
    Jan 9, 2011
    #4
    I think this is a known issue with the iPhone 4. I think if you go into the apple store they will give a replacement. I could be wrong, but I am almost sure I read that in a thread on here.
     
  5. ct2k7 macrumors 603

    ct2k7

    Joined:
    Aug 29, 2008
    Location:
    London or Florida
    #5
    I'm going to make a video of this soon - it is getting seriously irritating... our course, it could just be dust buildup under the button.
     
  6. jasonforisrael thread starter macrumors regular

    Joined:
    Jan 8, 2008
    #6

    exclusive to iOS 5 betas? i didn't have the issue on 4.3.5 (or whatever the last OS was prior to 5)
     
  7. shandyman Suspended

    Joined:
    Apr 24, 2010
    Location:
    Dublin, Ireland
    #7
    i had it on 4.0 up to 4.2, now got it again with beta 7, though not as bad. hopefully it's just a temp glitch
     
  8. Thetonyk123 macrumors 68000

    Thetonyk123

    Joined:
    Aug 14, 2011
    Location:
    Earth
    #8
    My home button (4.3.5) is ok but sometimes when i press it twice for multitasking it will just register one tap.
     

Share This Page