IOS notifications questions

Discussion in 'iOS 10' started by Ratatapa, Jan 9, 2017.

  1. Ratatapa macrumors 6502a

    Joined:
    Apr 3, 2011
    #1
    Hi, i have some questions about notifications and I wanna know if there'a an easy way to fix this or if i would need a JB tweak for it

    So I have my Iphone and my Ipad with me at all time, they are both on my night table next to my bed. The issue is that i get alot of notifications at night which 'wakes' my devices and create some lights that wakes my GF. I have ways to fix this manually but i want to find a way to configure my devices to do it automaticly.


    Ipad : Simple, i just want exemple between 10PM and 7AM that i don't get notified for anything. So no lights pops on my device (I don't wan to manually close the notifications each night)

    Iphone : I want all notifications off during 10PM and 7AM, exept Messages and Phone app.

    Any way to fix this automaticly?
     
  2. bransoj macrumors 6502a

    Joined:
    Jul 31, 2013
    #2
    Isnt this exactly what the Do Not Disturb feature is for?
     
  3. Ratatapa thread starter macrumors 6502a

    Joined:
    Apr 3, 2011
    #3
    My DND is activated now (have the moon icon) and my phone still wake for emails so not really?
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Something doesn't seem right as DND shouldn't be allowing that. Perhaps you need to disable and re-enable it, or restart the device, or perhaps even reset your settings.
     
  5. Ratatapa thread starter macrumors 6502a

    Joined:
    Apr 3, 2011
    #5
    Also DND doesn't let you configure which app can notify you and which can't i think
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    That option doesn't exist with DND or other iOS settings. Short of an app itself providing some sort of quiet hours support there's not much else there outside of DND, at least not unless you are jailbroken and use some tweak for that kind of thing.
     
  7. Ratatapa thread starter macrumors 6502a

    Joined:
    Apr 3, 2011
  8. LoveToMacRumors macrumors 68020

    LoveToMacRumors

    Joined:
    Feb 15, 2015
    Location:
    Canada
    #8
    Turn your ipad upside down????
     
  9. Ratatapa thread starter macrumors 6502a

    Joined:
    Apr 3, 2011
    #9
    That's a cheap way to helps against a feature that should be basic
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    But given that feature might not be there, it's a way to work around that.
     
  11. DaPizzaMan macrumors regular

    Joined:
    Jun 14, 2016
    #11
    What version of iOS are you running? This might be a bug, but another thing I think it could be is the VIP feature in Mail. Perhaps that is what allows the notification to turn on your screen?
     
  12. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #12
    DND doesn't allow for VIP mail notifications to come through either.
     
  13. cswifx Suspended

    cswifx

    Joined:
    Dec 15, 2016
    #13
    Set your Do Not Disturb to 'Always' and then schedule it for when you sleep. That shouldn't allow any notifications to go through, and your screen shouldn't wake.

    You may also want to disable lock screen notificaitons, that's a much more tedious but effective solution.
     

Share This Page