Carrier iOS PB 9.3 + Sprint

Discussion in 'iOS 9' started by SgtPepper23, Jan 15, 2016.

  1. SgtPepper23 macrumors regular

    Joined:
    Oct 13, 2010
    Location:
    Los Angeles, California
    #1
    Hi everyone;
    is anyone running the latest public beta on their 6S(+) on Sprint? Last night when i loaded that onto my phone, my LTE is absolute crap, meaning, it just hangs while trying to load a page. While turning off the LTE antenna, just using 3G, it works okay. its just Sprint 3G... I've already done the basic troubleshooting, tuning off and on, turning off all data, all cellular, just the LTE. Even called Sprint and had them update my PRL and data profile. Pretty much everything short of restoring to 9.2 , any ideas folks?
     
  2. Michael Goff macrumors G3

    Michael Goff

    Joined:
    Jul 5, 2012
    #2
    Can't help you.

    My LTE isn't any worse than normal.
     
  3. theshoehorn macrumors 6502

    Joined:
    Jul 6, 2010
  4. SgtPepper23 thread starter macrumors regular

    Joined:
    Oct 13, 2010
    Location:
    Los Angeles, California
    #4
    Yeah, I've done everything short of restoring the phone back to 9.2
     
  5. cahage macrumors newbie

    Joined:
    Jan 15, 2016
    #5
    I am having the same issue basically. I am however, not able to make phone calls unless I am using wifi calling. The 3g network does not work either. Seems as though I am gonna have to back to 9.2
     
  6. mjschabow macrumors 65816

    Joined:
    Dec 25, 2013
    #6
    Have either of you tried dialing ##873283#? It's basically the equivalent of updating profile/prl on Android.
     
  7. yillbs macrumors 6502

    yillbs

    Joined:
    Oct 2, 2015
    Location:
    Texas
    #7
    When someone asks " did you try this " , and every time you say " i've done everything short of going back to 9.2 ", I think it's time you just go back to 9.2 :)
     

Share This Page