ios public beta 3 messages

Discussion in 'iOS 10' started by davidjacobs21, Aug 3, 2016.

  1. davidjacobs21 macrumors 6502

    Joined:
    Jul 7, 2010
    #1
    I was on public beta 2 and everything was great. yesterday i upgrade to 3 and i have lots of problems with my messages. When i get a text on my lockscreen, i use 3d touch to open it and it shows a blank messages. I cant reply to anything. Same thing happens when i try to reply when i get a notification when im using the phone unlocked. Is this happening to anyone else?
     
  2. GC251114 macrumors 6502

    Joined:
    Jul 28, 2015
    #2
    You're not alone. Installed public beta 3 this morning & exactly the same here. Force touching , replying from notification centre etc is exactly the same. Just a white blank space with no messages & no keyboard to reply to anything. There's just a x in top right corner to clear. Also it then goes a bit wild & starts jumping all over. I turned phone off once & back on & cleared , but soon came back. I've read deleting the message thread & starting a new one helps , but that didn't for me. Maybe a reboot , but i don't believe that's a permanent cure. I have a 6S+
    --- Post Merged, Aug 3, 2016 ---
    Ok so update.

    I rebooted & it worked via force touch from lock screen 3 times. The 4th message i received i opened phone , pulled down NC & force touched message from there. Fail ! Didn't work & blank again & nothing.
     
  3. davidjacobs21 thread starter macrumors 6502

    Joined:
    Jul 7, 2010
    #3
    yeah ive done two hard resets, and nothing works
     
  4. kjm18 macrumors 6502a

    kjm18

    Joined:
    Aug 1, 2014
    Location:
    Hexham, UK
    #4
    Same problem here, feedback sent to Apple right away
     
  5. marchrose2011 macrumors 6502

    Joined:
    Sep 17, 2014
    Location:
    USA
    #5
    I am having this problem too. I restarted my phone (6S) and it worked like two or three times but it isn't working again. Hopefully this will be fixed in the next beta.
     
  6. davidjacobs21 thread starter macrumors 6502

    Joined:
    Jul 7, 2010
  7. AppleChic76 macrumors 6502a

    AppleChic76

    Joined:
    Sep 13, 2014
    #7
    Yep. Mine was doing that on and off earlier.
     
  8. AbsurdBrian macrumors newbie

    Joined:
    May 22, 2015
    Location:
    Las Vegas
    #8
    This issue has been reported to the bug reporter by many people already. Mine yesterday was closed by an engineer due to being a duplicate so most likely to be fixed by next update. There's no real fix either, just temporary fixes so unfortunately we have to suck it up for two weeks.
     
  9. NJFP macrumors 6502

    Joined:
    Feb 18, 2009
    #9
    Annnnnd......... all of a sudden, mine started to work today! Now, I've only received one message so far since it decided to start cooperating, but I was able to quick answer from the lock screen using the 3d touch. We'll see if it continues to behave.........
     
  10. docal97 macrumors 6502a

    docal97

    Joined:
    Jun 28, 2006
    Location:
    Southampton
    #10
    Same with me here. Tried to Reset All Settings, worked temporarily. Now it occurs again. Kind of a bummer, but to be expected with Beta Software. Probably will be fixed with the next Update.
     
  11. GC251114 macrumors 6502

    Joined:
    Jul 28, 2015
    #11
    Same here. Was a mare on Wednesday , worked for say 2 or 3 messages & then stopped working. From yesterday , worked everytime , FT from lock screen & NC no problems at all. Let's see what today brings. It'll settle down with next beta I'm sure.
     
  12. Mackneezie macrumors regular

    Mackneezie

    Joined:
    Nov 26, 2011
    Location:
    Winchester, KY
    #12
    I'm having a lot of issues with messages as well (iPhone 6). Whenever trying to respond from the lock screen it just doesn't work. It will bring up a white Messages screen but no keyboard. Worked great in Beta 2 - Beta 3 is much quirkier haha.
     
  13. GC251114 macrumors 6502

    Joined:
    Jul 28, 2015
    #13
    I guess this goes hand in hand with the bugs in messages on this public beta , as my daughter sent me 2 voice messages earlier. An arrow appeared in the message banner , but upon force touching & pressing the arrow (play) the messages app just crashed & went back to home screen.

    Did voice messages work ok in previous betas ?
     

Share This Page