iOS search engine not working

Discussion in 'iOS 8' started by MacManX, Mar 21, 2015.

  1. MacManX macrumors member

    Joined:
    Jan 17, 2004
    Location:
    Sweden
    #1
    I have a strange problem on my iPhone 6. When typing something in the address bar in Safari there would normally be suggestions showing up under "Google-search". Not so on my iPhone 6 since upgrading to iOS 8 (now running iOS 8.2). On my iPhone 5 it works like a charm (also running iOS 8.2).

    What's going on? Suggestions, anyone?

    Changing to another search engine or re-starting Safari does not help. Neither does re-booting the iPhone.

    Not a major problem, but rather annoying! :cool:
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Have you checked Settings > Safari > Search Engine Settings to make sure that's enabled? Also, does this happen both on WiFi and cellular?
     
  3. richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
    #3
    I'm experiencing the same thing. I've never had them show up. even on iOS 7....
     
  4. EdgardasB macrumors 6502a

    EdgardasB

    Joined:
    Apr 14, 2014
    Location:
    Lithuania
    #4
    Maybe you have turned off suggestion on google search side? :) Futhermore, if you have slow internet it could be not showing either.
     
  5. MacManX thread starter macrumors member

    Joined:
    Jan 17, 2004
    Location:
    Sweden
    #5
    Settings on the iPhone 5 and the iPhone 6 are identical. I can have them side by side and the 5 works, but the 6 doesn't.

    Suggestions are enabled and it does not matter if I use 4G/GPRS or WiFi. I am on a 100 Mbit/s fibre connection at home and at work we have 250 Mbit/s, so it's definitely not the connection speed.

    It doesn't matter if I use Google or any of the other search engines.
     
  6. MacManX thread starter macrumors member

    Joined:
    Jan 17, 2004
    Location:
    Sweden
  7. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #7
    Did you try disabling, then re-enabling search engine suggestions under safari settings?
     
  8. MacManX thread starter macrumors member

    Joined:
    Jan 17, 2004
    Location:
    Sweden
    #8
    I have tried that multiple times - to no avail. Still not working...
     
  9. rorschach macrumors 68020

    rorschach

    Joined:
    Jul 27, 2003
    #9
    I know this may sound like a dumb question and I’m sure you’ve already thought of it...but you’re not using Private Browsing are you?
     

Share This Page