IOS SPOOFER for IOS 11 Cydia ?.? need to run app needs higher ios

Discussion in 'Jailbreaks and iOS Hacks' started by W01F, Mar 25, 2018.

  1. W01F macrumors newbie

    Joined:
    Mar 25, 2018
    #1
    I need an iOS spoofer to spoof iOS version as app I want to run from App Store needs a higher iOS than iOS 11 that I’m on or it just crashes is there a way to trick the app?
     
  2. 011 macrumors member

    Joined:
    Oct 16, 2017
    #2
    If the particular app has previous versions, you can download the latest version in iTunes and, after that, go to App Store on iPhone. It will offer you to download latest compatible version of the app, if it is available.
     
  3. W01F thread starter macrumors newbie

    Joined:
    Mar 25, 2018
    #3

    Not that simple....the game is online and it only lets you run it on latest app version and iOS or it crashes it has done this before but I’ll lose my jailbreak this time if I update
     
  4. oplix Suspended

    oplix

    Joined:
    Jun 29, 2008
    Location:
    New York, NY
    #4
    Requirements of higher iOS versions usually have to do with new APIs. You can't simply emulate that. The app might crash regardless because your current iOS version doesn't support the API calls the app is trying to make.

    There has been spoofers in the past for certain exceptions but I do not know if any are updated for iOS 11
     

Share This Page