IOS Update failed -> Iphone no longer works

Discussion in 'iPhone Tips, Help and Troubleshooting' started by g0ttequila, Dec 4, 2011.

  1. g0ttequila macrumors newbie

    Joined:
    Dec 4, 2011
    #1
    Hello dear all

    I've been working on this for hours but i can't seem to get my iphone to work.
    While updating my 3G from 3.1.3 to the newest IOS 4 my computer froze. Which in turn resulted in my iphone no longer responding (black screen the whole time). My phone is detected in itunes, it is in restore mode. but when i try to restore i get error message 6.

    Ive tried to download custom firmware, and other firmwares to try and restore it that way but to no avail. Firmware 4.2.1 gives me error 1600, Firmware 2.0 3194 and it seems only 3.1.3 gives me error 6

    I havetried iRecovery and tinyumbrella.
    Irecovery wont find my iphone (installed the lib) and tinyumbrella cant kick it out of recovery.

    What am i doing wrong?

    Thank you for your help
    Robin
     
  2. g0ttequila, Dec 4, 2011
    Last edited: Dec 4, 2011

    g0ttequila thread starter macrumors newbie

    Joined:
    Dec 4, 2011
    #2
    im trying to use sn0wbreeze now to fix it. i created a custom firmware and used ireb to put it in dfu. now im rstoring with the custom firmware. im keeping my fingers crossed...

    edit:
    error 6... it fails at verifying iphone in the end, with the thick progress bar

    what the hell can i do? :(
     
  3. michelle=denise macrumors newbie

    Joined:
    Dec 4, 2011
    #3
    Oops, looks like updating to iOS 5 is not going so swimmingly just now. I got the error shown above when trying to update my iPhone 4. It appears Apple’s servers are overwhelmed at least temporarily by the demand for this update, as there are plenty of folks on Twitter and elsewhere complaining about either servers being unavailable or incredibly slow updating.

    Another not so nice thing about this update process is that it is forcing a backup each time you try to update. I started out this afternoon by doing a full backup and sync of the iPhone 4 just a couple minutes before trying the update. It still started its update process with a backup. I tried using the Stop button next to the backup status, but this stopped the whole update process. Then I let the backup go all the way through and got the error shown above when the update failed. And when I asked it to update again afterwards, it insisted on doing yet another backup.

    I don’t recall the iOS update process being quite this dumb in the past. Despite having at least two full backups done within less than an hour from the time hitting the Update button it keeps wanting to do another. Oh, and did I mention that the backups are also, as usual, painfully slow.

    I’m glad my iPad 2 already has the iOS 5 gold master on it, as it looks like the update is going to be more than a bit slow this afternoon / evening.

    visit : http://www.techyv.com/questions/unable-update-ipod-touch-ios-5
     
  4. g0ttequila thread starter macrumors newbie

    Joined:
    Dec 4, 2011
    #4
    i tried booting it in verbose and tethered with redsn0w but just after when it says "rebooting" screen goes black again and i hear the DUMDUM sound on windows.

    iphone busted? i wish i could just wipe it completely and start over.
     
  5. g0ttequila thread starter macrumors newbie

    Joined:
    Dec 4, 2011
    #5
    ok here i am again. still the same situation, i actually disconnected the mainboard from the battery for a while to let it reset. still the same problem.
    Im actually trying to restore my iphone on a virtualmachine running xp right now. ill use an older itunes version as well. then do the sn0wbreeze thing to restore the phone with a custom firmware on itunes.
    wish me luck
     
  6. Arelunde macrumors 6502a

    Arelunde

    Joined:
    Jul 6, 2011
    Location:
    CA Central Coast
    #6
    If you continue to get the error message, try using a different computer. I can't use my desktop PC (that has all the iTunes sync) to update or restore. I get error messages every time because (I think) I have a lot of periferals attached.

    I use my laptop and disconnect all periferals, even the external mouse (use the touchpad). This works without any problem, much to my surprise, and when it's done and asks if I want to sync with this version of iTunes (which has no data), I say no. Then I attach to my regular desktop and restore from there. Works every time.

    PS - I think you HAVE to have the latest version of iTunes on your computer to get iOS5.
     

Share This Page