ios10 No Sound

Discussion in 'iOS 10' started by fbuonico, Jul 10, 2016.

  1. fbuonico macrumors newbie

    Joined:
    Jul 10, 2016
    #1
    Since upgrading to ios10, I have no sound, microphone doesn't work. I really like some of the new features, but getting ready to downgrade back to 9.3. Anyone else having sound or microphone issues?
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    I'm on public beta 1 and the only issue I've had so far are Facebook crashes and some weird behaviors when I hit return or backspace in certain web forms.
     
  3. fbuonico thread starter macrumors newbie

    Joined:
    Jul 10, 2016
    #3
    Maybe I had a bad install. I guess I could do another install, but will hold off to see what other comments I get.
    Thanks for the reply
     
  4. Ulysses164 macrumors newbie

    Ulysses164

    Joined:
    Sep 3, 2010
    Location:
    Sydney, Australia
    #4
    I've noticed that after a period of time, all sounds except for video/music (things I click to play) can't be heard. Keyboard clicks, receiving messages, I guess the notification/system sounds, just stop. However, I don't know if my microphone stops working during this time as well.

    Turning the phone off then on again restores them, then a day or so later, they disappear again. Frustrating, but expect it to be fixed with beta 3.
     
  5. fbuonico thread starter macrumors newbie

    Joined:
    Jul 10, 2016
    #5
    Thanks to all who responded. I am waiting on the next Beta install for iOS 10, maybe this bug will be fixed.
     
  6. Max E Verde macrumors regular

    Max E Verde

    Joined:
    Jan 12, 2005
    Location:
    New Jersey
    #6
    I have a similar, thought nowhere near as extreme issue. Sometimes when I was playing audio on my iPhone 6S during Dev Beta 1 (currently about to try out Public Beta 1, been on release for a week or so with no issues), the audio would cut off, but this could be fixed by restarting the device or switching to headphones or AirPlay audio on and off. One time this happened I could hear loud static (like it was an old TV set) for about 10 seconds and had to unplug the headphones and restart the iPhone.
     

Share This Page