iPad Pro iOS10 Wifi Connectivity

Discussion in 'iPad' started by Commy1, Sep 22, 2016.

  1. Commy1 macrumors 6502a

    Commy1

    Joined:
    Feb 25, 2013
    #1
    I updated my iPad Pro 9.7" to iOS 10.0.1 on the release date and have had issues connecting to wifi since.
    I still have LTE data, but naturally I don't want to pay for data when I don't have to.
    I've tried everything that is recommended, restarting, resetting network settings, forgetting networks and trying to reconnect etc. I have not reset the iPad back to factory settings, which is my last option since my iPad is backup up to the cloud, and if it doesn't work and I can't connect to wifi I'm SOL.

    When I try to connect to a known network it asks for the password, which I input properly and it asks me again and again.

    Is this a widespread issue with iOS10? Has anyone found a fix?
     
  2. RedOrchestra Suspended

    Joined:
    Aug 13, 2012
    #2
    I don't have connection problems on my home router BUT I have lost signal strength on both my iPhone 6 and 9.7" iPP, after upgrading to iOS 10 from 9.3.5.
     
  3. f00f macrumors 65816

    f00f

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #3
    Just writing in to say you're not totally alone here.

    I have an iPad Air 2 and live in an apartment complex with tons of access points all over the place in the 2.4GHz spectrum. So I have my Airport Extreme 802.11ac (almost 3 years old router) setup with a network in the 5GHz spectrum and it has been this way for, well, almost 3 years now.

    Prior to iOS 10, I had no connectivity issues to speak of. Since iOS 10, my iPad has dropped its WiFi connection at least twice -- for no explainable reason whatsoever. The second time happened today, in fact, while I was on a VoiP call for work. Awkward.....

    Mind you, this iPad is a WiFi-only model, and it has been DFU installed with iOS 10.0.0.1 and subsequently updated to 10.0.0.2. It was set up as a "new" device, no restores from any backup were done.

    When the WiFi cuts out, I go into Settings/Wi-Fi and try to reconnect. It does not reconnect but instead asks me for the password which I type correctly and it still refuse to connect. To get back on the network I have to "forget" the network, reboot the device, and re-add the nework. (Haven't tried toggling AirPlane mode on/off; maybe that would work....)

    I suspect a bug here. We know Apple has been plagued with WiFi difficulties in the not-to-distant past, so maybe there's a regression here. Best thing to do is let them know about it. (Or bugreport.apple.com if you're developer-minded.)
     
  4. Andy847 macrumors regular

    Andy847

    Joined:
    Mar 17, 2016
    Location:
    Chicago Suburb
    #4
    I've been having issues also. It used to always stay connected and it seems like I always have to go back into settings and re-establish connecting to my Router. I never had to do this before the IOS 10 update. Once again, I should have learned to not update my device, but yet I do and problems arise. Frustrating and hope they fix it soon. I hate calling Apple support or going to the Apple Store for the "Genius"'s there. Hate dealing with them.
     
  5. AlexBerkman macrumors member

    AlexBerkman

    Joined:
    Jul 18, 2011
    Location:
    Copenhagen
    #5
    I have this problem as well, mini 4, it just turn the wifi off at random. It started after the 10.0.2 update...
     
  6. bmac89 macrumors 6502a

    bmac89

    Joined:
    Aug 3, 2014
    #6
    I'm not on iOS 10 but I have similar issue when trying to re-connect after a drop out it repeatedly asks for wifi password even though it was correctly entered. For me the wifi drops out when the Apple Pencil is connected and repeatedly drops out even when near the router, but that is a seperate issue altogether. Out of curiosity do you have any Bluetooth devices connected such as Apple Pencil when the dropout / connection issues occur?
    I literally can't use wifi when Apple Pencil is connected.

    I am on iOS 9.3.5 iPad Pro 9.7" and I turn wifi off then back on to reconnect if it keeps asking for password.
     
  7. idoccurt macrumors regular

    Joined:
    Aug 25, 2006
    #7
    I have had none..Try resetting network settings
     

Share This Page