General iOS11 Beta 4 and homekit

Discussion in 'iOS 11' started by bendrumin, Jul 29, 2017.

  1. bendrumin macrumors 6502

    Joined:
    Jun 23, 2009
    Location:
    Minneapolis
    #1
    Has anyone had any issues with devices resetting themselves or just stop working with beta 4? My Hue bulbs keep disconnecting (won't work) and my DLink cam says its disconnected. Ive reset my home twice starting fresh, but it keeps happening.
     
  2. lw9090 macrumors regular

    Joined:
    Jul 31, 2008
    #2
    Yes, My Ecobee 3, iHome Plugs and EVE switches keep disconnecting. My Hue is still connected for now :(
     
  3. Type4O macrumors 6502

    Type4O

    Joined:
    Aug 23, 2011
    Location:
    Toronto, Canada
    #3
    My hue keeps becoming unresponsive. My August lock just doesn’t work with HomeKit at all right now. HomeKit doesn’t work on my Apple Watch.
     
  4. bripab007 macrumors 6502a

    Joined:
    Oct 12, 2009
    #4
    When I moved my iPad to iOS 11 PB3/Dev beta 4 and my AppleTV to public beta build, I had a little issue where a LIFX bulb became unresponsive in my Homebridge installation. The interesting thing was that my iPhone still running iOS 10 was able to control the bulb just fine. I had to remove and re-add the bulb a couple of times before it sorted out.
     
  5. parrot5 macrumors 6502

    Joined:
    Aug 10, 2010
    #5
    I used to use an iPad mini 4 as the home hub. In iOS 11 beta sometimes my iPhone7P (that is also on iOS 11 beta) couldn’t access the HomeKit devices and I couldn’t figure out why. My other older devices NOT on beta are fine. As a last ditch try, I disabled the home hub function on my iOS 11 iPad, having NO home hub right now, and now all my iOS 11 beta devices can access the HomeKit devices more consistently.
     
  6. gforce216 macrumors 6502a

    Joined:
    Jun 17, 2009
    #6
    I've been good so far (knock on wood). Only issue is that my automation editing will error out but somehow work.
     

Share This Page