iOS4 and Exchange issues

Discussion in 'iPhone' started by Biscotti, Jun 23, 2010.

  1. Biscotti macrumors regular

    Joined:
    Jun 25, 2008
    #1
    I upgraded to iOS4 2 days ago and everything has been alright except that every so often I get a pop-up notification telling me I have the "incorrect exchange password: and it tells my to type my exchange password into the phone. It's really annoying and I never set up an exchange account. I'm not a business user and I don't get why it pops up. Never used exchange before.

    I have a 3g

    Does anyone else have this issue?


    I'm going to try to post a link to the picture.
     

    Attached Files:

  2. euphosin112 macrumors newbie

    Joined:
    Jul 6, 2009
    #2
    Fix for incorrect password issue

    I ran into this issue yesterday with my GF's iphone. She recently had to change her domain password due to password policies. After that she was getting the incorrect password symptoms even though the password was correct.

    TO FIX the issue her IT dept had her do the following:

    1) Turn it into airplane

    mode

    2) Go back to account

    settings and change the

    password (ensure that all other credentials are correct)

    3) Turn airplane mode off

    4) It fixed the issue.

    Hope this helps!

    Platform:
    iphone 3GS
    Exchange 2007
    owa.domain.com
    username:username
    pw: password
    Use SLL enabled
    domain defined as domain
    OS: iOS4
     
  3. mgamber macrumors 6502a

    mgamber

    Joined:
    Jun 12, 2008
    Location:
    1966
    #3
    Nice. I noticed the problem too and didn't know of a "fix". I'll try that, thanks!
     
  4. euphosin112 macrumors newbie

    Joined:
    Jul 6, 2009
    #4

    Please let me know if this works for you. I searched forums all night, and they were all solutions that worked for some but not all.
     

Share This Page