iOS4 and T-Mobile

Discussion in 'Jailbreaks and iOS Hacks' started by ztohegroeg, Aug 2, 2010.

  1. ztohegroeg macrumors newbie

    Joined:
    Jul 24, 2010
    #1
    Anyone else having their cellular settings reset each time your turn off your phone? Really ANNOYING! :mad:

    iPhone 3GS 4.0.1
     
  2. ohaithar macrumors 6502a

    ohaithar

    Joined:
    Jul 29, 2010
    Location:
    Elk Grove Village, IL, USA
    #2
    No never experienced that, but then again, my 3G isn't jailbroken.
     
  3. ztohegroeg thread starter macrumors newbie

    Joined:
    Jul 24, 2010
    #3
    I'm jailbroken...Maybe it's because I restored from backup? FUUUUUUUUUUU

    The cellular data tab was missing, but I got that back. It's really pissing me off that I lose the apn info and mms info each time I restart.
     
  4. ohaithar macrumors 6502a

    ohaithar

    Joined:
    Jul 29, 2010
    Location:
    Elk Grove Village, IL, USA
    #4
    Perhaps do a fresh restore (don't backup from anything), and re jailbreak?
     
  5. Benji222 macrumors 65816

    Benji222

    Joined:
    Dec 21, 2009
    Location:
    So Cal
    #5
    I have no need for an unlock so idk if this is true, but I think there are packages in cydia that fix network stuff like this.
     
  6. mustnotsleep macrumors 6502

    Joined:
    Apr 3, 2010
    #7
    i have not had this problem. i am pretty sure i have rebooted a few times, not just resprung. i have never seen any issue. if anything, this is way way way faster at finding tmobile than my last iphone was.
     
  7. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #8
    Have same configuration as you and not experiencing any problems with cellular settings. I did not restore, did an upgrade from 3.1.3 to 4.0.1 did the JB and UL .
     

Share This Page