iOS4 apps on 3.1.3?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Al3x87, Jan 11, 2011.

  1. Al3x87 macrumors member

    Joined:
    Sep 13, 2010
    #1
    Hi! Is there any way to install apps wich iTunes doesn't want to install on 3.1.3?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Not really. You can get the app on the iDevice, but it'll crash before you even see the loading screen. This is because iOS 3.1.3 doesn't have the proper bit of code to make the apps run.
     

Share This Page