iOS4 + Gmail Exchange - Glitch?

Discussion in 'iPhone' started by jmchicago, Jun 25, 2010.

  1. jmchicago macrumors member

    Joined:
    Sep 28, 2009
    #1
    Anyone having problems with their gmail account when set up under microsoft exchange? Whenever I get a new email and go to my inbox, it's filled with empty messages from No Sender..? I never had this problem before..
     
  2. fishkorp macrumors 68020

    fishkorp

    Joined:
    Apr 10, 2006
    Location:
    Ellicott City, MD
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    Working fine for me on a 3GS and 2 iPhone 4s. All using different Gmail Exchange accounts.
     
  3. spicoli macrumors member

    Joined:
    Apr 1, 2007
    #3
    Can't speak to Gmail as an exchange account. I have my Gmail set up as an imap account. For contacts and calendars (email turned off), I have set up as an exchange account. Same ID and password for both. Works flawlessly.
     
  4. ijen0311 macrumors 65816

    ijen0311

    Joined:
    Jul 4, 2009
    #4
    Mine (and my boyfriend's) was terrible for a few days, and now seems to be working fine again.
     
  5. AJerman macrumors member

    Joined:
    Feb 27, 2009
    #5
    I'm not having that issue, but I can't search from the Mail app. Searching just gives me a slight delay then a connection to server failed error.
     
  6. yrrej macrumors regular

    Joined:
    Jun 14, 2010
    #6
    I am having this problem too. I've resynced the gmail account a few times and it hasn't worked.
     

Share This Page