iOS4/iPhone 4 Photos app bug?

Discussion in 'iPhone' started by skeen, Jul 1, 2010.

  1. skeen macrumors 6502

    Joined:
    Jul 12, 2007
    Location:
    London, England
    #1
    Hi all,

    I was wondering if anyone else is getting this bug. My iPhone gets into a state where in the Photos app, I am unable to change the screen orientation to landscape. This is only in the Photos app - Safari continues to work just fine on this front.

    The only way I have found to resolve the issue is the restart the phone, and then it works again.

    This is not the first bug I've found in Photos in iOS4/iPhone 4 -- the library can be slow to update, sometimes requiring me to close and reopen the app.

    Anyone else getting this?
     
  2. JonB3Z macrumors 6502

    Joined:
    Jun 23, 2009
    #2
    I haven't seen that one, but when I tried to delete a video from the phone after importing into iPhoto, I ended up with a video in the Camera Roll that can neither be played nor deleted.
     
  3. skeen thread starter macrumors 6502

    Joined:
    Jul 12, 2007
    Location:
    London, England
    #3
    I got that, too. Closing and reopening the app should work. If not, restart.
     
  4. Savor Suspended

    Savor

    Joined:
    Jun 18, 2010
    #4
    A software update should fix it, but I have a bug.

    Play a music album.

    Go to the camera roll.

    If you slide your finger that is a video you recorded with your iPhone, the music is gone (or paused).

    Doesn't bother me at all, but I assumed the music would just fade if you tap on the play button for a video, and not when you slide your finger to checkout other photos on it.

    The price we pay for being early adopters, but still absolutely NO regrets getting it on launch day for me! :)
     
  5. JamieRN macrumors newbie

    JamieRN

    Joined:
    Jun 22, 2010
    Location:
    Jackson, TN
    #5
    Yep, I'm experiencing those photo library bugs, too.
     
  6. skeen thread starter macrumors 6502

    Joined:
    Jul 12, 2007
    Location:
    London, England
    #6
    Well I'm looking forward to the first update! Will be great to get these niggling issues sorted.
     
  7. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #7
    Is anyone else having an issue with not displaying recent photos first. Whenever I return to an album I end up at the bottom, which displays the oldest photos. This is only a 4.0 issue and my 3.0 3GS, when synced exactly the same does not do this.
     
  8. skeen thread starter macrumors 6502

    Joined:
    Jul 12, 2007
    Location:
    London, England
    #8
    Yep, got that one.
     

Share This Page