iOS5.1 on iphone- 3G no longer works

Discussion in 'iOS 5 and earlier' started by whimsicalverse, Mar 13, 2012.

  1. whimsicalverse macrumors newbie

    Joined:
    Mar 13, 2012
    #1
    I am on the Verizon network in the USA, along with my family. My mother, father, and i all have the iphone 4S-only my father and I upgraded to IOS5.1,

    since this upgrade i have been intermittently losing my 3G connectivity-my Imessages get stuck at 90%, I cannot use Safari or any of my apps. All of these work with the wifi however. Sometimes the 3G randomly comes back quickly, other times not it is out for a very long time. I went to the Genius Bar today and was told that it is probably a Verizon issue and to do a full factory restore of my phone, which I did. I also backed up the files and reloaded them onto my phone through itunes. Everything worked fine, then my 3G went out again for awhile, then suddenly came back. My father is having the same issue, my mother is not.

    I have an inkling this is actually an iOS issue and NOT a Verizon issue. It is especially irritating because I have contacts in the UK that I can only keep in touch with through Imessage. And of course what good is the data network if it won't work at all?

    is anyone else having issues like this, or any solutions/ideas? I am going back to Apple tomorrow to raise hell.

    - I have changed my google DNS server, reset network settings, restored the iphone, etc-
     
  2. roxxette macrumors 68000

    roxxette

    Joined:
    Aug 9, 2011
    #2
    I was going to suggest pop sim out-in but your verizon.
     
  3. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #3
    Yeah, actually, I'm seeing the same problem with the 3G dropping down to o occasionally lately, where it never really did that before. I thought Verizon might be dicking with the towers for LTE or something.

    What sucks is that if this is really is a 5.1 issue, there's not much the Genius Bar can do to fix it. :(
     
  4. a$ap macrumors newbie

    Joined:
    Mar 13, 2012
  5. shoulin333 macrumors 6502a

    Joined:
    Jun 26, 2007
    Location:
    California
    #5
    Odd. I have had better data speeds since the upgrade and coverage as good as always.

    Try to update your carrier settings. Dial *228 and choose option 2.
     
  6. dtbratt macrumors 6502

    dtbratt

    Joined:
    Feb 6, 2011
    Location:
    Grimsby, ON
    #6
    I had this issue here in Canada with my carrier. My 3G and even my whole service would go to searching for a min or two. Sometimes even longer.

    I did a complete restore and did not use any of my backups. Started fresh and it fixed my problem.
     
  7. whimsicalverse thread starter macrumors newbie

    Joined:
    Mar 13, 2012
    #7
    I am putting off restoring without backup as long as possible because if that doesn't fix it, well then I am really screwed. Can you save photos to iphoto/is there anyway to preserve threaded texts that way?

    -and to clarify, my phone has the 3G symbol, as if I were getting service, but no connectivity. As of right now it has all been good for a few hours, seems to happen in the mornings when the phone has been locked and untouched all night.
     
  8. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #8
    You could always restore without a backup, and run that for just a day, to see if that helps any. If it doesn't, then you can restore from your last backup.
     
  9. Steve121178 macrumors 68040

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
  10. nparmelee macrumors 6502

    Joined:
    Jan 23, 2008
    #10
    Have you tried Settings -> General -> Reset -> Reset Network Settings?

    That often does the trick after a new version update.
     

Share This Page