iOS5 B5 with iTunes B5, Software on iPhone too old...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by GLOC, Aug 16, 2011.

  1. GLOC macrumors member

    Joined:
    Oct 23, 2009
    #1
    I have just restored my iPhones 3GS using iTunes 10.5b77 to iOS5 Beta 5 (iPhone2,1_5.0_9A5288d). I backed up and sync'd before restoring.

    However, when I try to sync within iTunes (cable) I get the message 'The iPhone “GLOC's iPhone” cannot be synced with this version of iTunes because its software is too old.'

    The funny thing is that some of the backup information has been copied across (contacts, settings for a couple of the mailboxes I use, bookmarks for Safari) but not all of it (the majority of it)

    I have rebooted the MBP and also the iPhone but nothing changes.

    Seeing as I have both B5 for iTunes and iOS5, any idea what I need to do?

    Regards

    Gareth
     
  2. Benno4678 macrumors newbie

    Joined:
    Aug 21, 2011
    #2
    Same here

    yeah same here its kinda annoying and also no other software like copytrans have updated yet to support ios 5. Looks like we'll just have to wait.
     

Share This Page