iOS5 Beta 5 music not syncing & music app crashing

Discussion in 'iPhone' started by AML225, Aug 6, 2011.

  1. AML225 macrumors regular

    Joined:
    Apr 11, 2010
    #1
    Anyone else having this problem?

    I originally erased all documents and settings and did an over the air update, after restoring from my backup all my apps, pictures, and settings were on the phone but no music was there and anytime I tried to open the music app it was a blank white screen that would eventually crash.

    Next I did a restore through iTunes on my computer same exact problem.


    iPhone was backed up in iTunes beta 4 and restored in iTunes beta 5.

    As far as I can tell I followed Apple's procedures exactly but this problem persists.
     
  2. ViPhone macrumors 6502

    Joined:
    Jun 2, 2010
    Location:
    Miami, Florida
    #2
    Try plugging the Phone back into the computer and doing another sync. This allowed me to access my apps properly, perhaps it would do the same with your music.
     
  3. AML225 thread starter macrumors regular

    Joined:
    Apr 11, 2010
    #3
    Unfortunately that's not working, thanks for the help though.
     
  4. AML225 thread starter macrumors regular

    Joined:
    Apr 11, 2010
    #4
    Now my iPhone isn't synching at all, I'm getting an error message saying:

    "The iPhone "John Doe's iPhone" couldn't not be synced because the sync session failed to start."


    :mad:
     
  5. Ninjapdx macrumors newbie

    Joined:
    Aug 6, 2011
    #5
    I've got the exact same problem at the moment. Only apple apps will run and everything else crashes as soon as I run it. I've tried resetting everything and restoring from the backup again and its doing the same thing again.

    I really don't want to have to lose all my stuff to get apps running again :(
     
  6. Ninjapdx macrumors newbie

    Joined:
    Aug 6, 2011
    #6

    Ok I feel like a doofus. I didnt install iTunes 10.5 beta 5 before I restored. Installed the new iTunes restored from backup and everything is working properly.
     
  7. ViPhone macrumors 6502

    Joined:
    Jun 2, 2010
    Location:
    Miami, Florida
    #7
    I'm sorry, I meant to state that in my post, I had done exactly what you did.

    Installing the iTunes beta5 and it should return to normal. I mentioned this is another thread, I wish I had here.

    My apologies for any inconvenience I may have caused you.
     
  8. taylortm macrumors member

    Joined:
    Mar 11, 2011
    Location:
    California, USA
    #8
    version/build num for 10.5b5?

    What is the build number for iTunes 10.5b5? As in.... the one in the About iTunes box? I installed it (I think)... but don't know any way to convince myself that I'm actually running 10.5b5.

    I show 10.5b77 (77) in the About box.
     
  9. AML225 thread starter macrumors regular

    Joined:
    Apr 11, 2010
    #9

    That's what mine shows for 10.5 beta 5.
     

Share This Page