ios5 crashed, fail to reboot

Discussion in 'iOS 5 and earlier' started by cuser, Nov 27, 2011.

  1. cuser macrumors newbie

    Joined:
    Nov 27, 2011
    #1
    I'm using iPhone 4 with iOS 5 jb tethered.

    I saw there are available updates on Cydia (one is called ios5 xxx, another one is androidlockXT). I simply clicked install updates though I didnt pay much attention on what the update content are. But there are error messages during updates, then it asked me to restart springboard.

    After that a black screen appears with the loading icon in the middle (see attached). The icon spins once then stopped, after a while it spins once again then stopped. It still continues...

    I tried to use redsn0w (0.9.9b6) "just boot" but after the pineapple it comes back to the same black screen with the icon. I tried to connect with iTunes but failed, unless I switched the phone to restore mode then on iTunes it appears with a restore option.

    Appreciate if you could help. Many thanks.
     

    Attached Files:

  2. Ashwood11 macrumors 65816

    Joined:
    Nov 10, 2010
    Location:
    US

Share This Page