iOS5 | Exchange Server | Encryption

Discussion in 'iPhone' started by iKennett, Jun 7, 2011.

  1. iKennett macrumors 6502

    Joined:
    Nov 22, 2007
    #1
    Updated to iOS5 and every works but my work email stating it require encryption etc?? help

    On the plus side I notice that the 'reminders' option is not a on/off option within my exchange account suggesting we have outlook tasks on our iphone now!!!
     
  2. kishi23 macrumors newbie

    Joined:
    Jun 7, 2011
    #2
    Same Problem here

    Hope someone comes up with a fix.
     
  3. groovebutcher macrumors newbie

    Joined:
    Jul 8, 2010
    #3
    Same here, but I think it's just because this is not yet implemented yet in this beta version. When I try, it says that encryption is not supported on the device (an iPhone 4), which it blatantly is.

    So, back to 4.3.3 in the meantime, unless someone discovers a quick fix...
     
  4. dr662 macrumors newbie

    Joined:
    Jun 7, 2011
    #4
    To irritating part is that it works when connected to Exchange 2007 but not Exchange 2010.
     
  5. xcrunner macrumors regular

    Joined:
    Dec 17, 2007
    #5
    Oh, that's not good then. We're Exchange 2010 here. Guess it's only the iPad 2 getting iOS 5 right now.

    Just to be clear - it says it requires encryption, but then says the device doesn't support it?
     
  6. iKennett thread starter macrumors 6502

    Joined:
    Nov 22, 2007
    #6
    The message I get word for word is...

    "Policy Requirement - The Exchange requires encryption which is not supported on this iPhone" the only way to dismiss the alert is to click "Disable".
     
  7. dr662 macrumors newbie

    Joined:
    Jun 7, 2011
    #7
    Anyone know if this is happening on iPads connected to Exchange as well?
     
  8. mattk1982 macrumors newbie

    Joined:
    Jun 7, 2011
    #8
    I am not having a problem with Exchange 2010 and the iPad with iOS 5 (and we have security requirements). I have not installed iOS 5 on my iPhone due to the previously discussed issues. Has anyone tried iOS 5 on both an iPad and iPhone and found that only the iPad works?

    Matt
     
  9. dr662 macrumors newbie

    Joined:
    Jun 7, 2011
    #9
    Funny. I tried my iPad and had the same problem as the phone.
     
  10. iKennett thread starter macrumors 6502

    Joined:
    Nov 22, 2007
    #10
    To answer this question I added the same exchange account to the iPad without any luck...

    "Policy Requirement - The Exchange requires encryption which is not supported on this iPad" with only the same "Disable" option to press that I had on the iPhone.

    So to confirm... my exchange account from work was fine on the iPhone running iOS4 and my iPad running iOS4 no longer works under iOS5.
     
  11. ShevCharko macrumors newbie

    Joined:
    Jun 9, 2011
    #11
  12. thewhitetower macrumors regular

    thewhitetower

    Joined:
    Jun 25, 2011
    #12
    Just wondering whether this encryption issue has been fixed in beta 2 and I can now use my work email....
     
  13. IanF0729 macrumors regular

    IanF0729

    Joined:
    Dec 3, 2005
    Location:
    Baltimore, Maryland; Washington, D.C.
  14. thewhitetower macrumors regular

    thewhitetower

    Joined:
    Jun 25, 2011
  15. MasterTick macrumors 6502

    Joined:
    Jun 22, 2009
    #16
    I love how people are surprised when something on their phone doesn't work when it's running an OS that's not gonna be ready for months.
     
  16. iKennett thread starter macrumors 6502

    Joined:
    Nov 22, 2007
    #17
    Who is surprised..? I think some people are too quick to assume people aren't aware of the implications of beta software.

    Also able to confirm here that beta 2 resolves this issue. It's nice to finally have a built in app that works with Outlook tasks - not perfect but a start.
     

Share This Page