iPhone iOS5 Jailbreak redsnow, Cydia is white icon, crashes?

Discussion in 'Jailbreaks and iOS Hacks' started by iMattcotv, Oct 18, 2011.

  1. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    You have a tethered jailbreak. You must re-run redsn0w but select the "Just boot tethered".

    And try searching next time. This has been posted many times before.
     
  2. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #3
  3. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
  4. hlkc macrumors regular

    Joined:
    Jan 15, 2008
    #5
    Is that mean we need to do that each time when reboot and out of battery until non-tethered version release?
     
  5. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #6
    Yep.
     
  6. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #7
    It's really sad that people don't realize they can get the answers to these often repeated questions from the creators of redsn0w themselves - the iphone dev team.

    I guess people would rather blindly download things, hook up their pricey iphones to them and just start clicking buttons and see what happens.

    Amazing how some have no curiosity about where a program comes from and what the creator of the program may have to say about its use. Instead they just forge ahead. Then, they find some iphone hacking forum and post questions in it.

    For those who do care to read and learn before doing something you've never done before, the team's site is here: http://blog.iphone-dev.org/redsn0w-iOS5

    Do people apply this same brashness to other areas of life like driving a car? I can just see it. "I was out driving a car for the first time and got onto the highway. I kept noticing that some people's cars would suddenly get bright red lights by the license plate and I had to swerve to avoid hitting them. Does anyone know what these bright red lights are for? Why do these people do this? I just want to drive my car."
     
  7. LIVEFRMNYC macrumors 603

    Joined:
    Oct 27, 2009
    #8

    You really expect the average Joe to even understand have the stuff in that link? The great thing about forums is things are explained by other users in layman's terms. Also most people who are not already in the know don't have the time to become a geek in a day.
     
  8. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #10
    No, because the 'average Joe' is too lazy to even search a forum to see if their question was asked before. More often than not they don't even need to search. Simply reading the thread titles would suffice.

    And they're explained multiple times.

    It's not that they don't have time, it's they'd rather have other people do their work for them. People become geeks by a desire to learn.
     
  9. vjcvjcvjc macrumors newbie

    Joined:
    Oct 17, 2011
    #11
    same prob..

    hey.. i have the exact same prob as the starter of this thread.. white cydia icon, iphone 3gs, ios 5.. redsn0w .9.9b6 (i tried .9.9b7 as well)..

    i kno, boot tethered is supposed to solve it. and ive tried that. it all goes well till redsn0w tells me th rest happens on my phone.. my phone gets stuck with a pineapple on it.. and doesnt budge from thr.. ive even waited for 15 mins waiting for it to move, but no luck..

    so i hold power+home, and eventually the apple icon comes on, and im back to my springboard with a white cydia.... plz help...
     
  10. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #12
    Did you open Redns0w, click on extra, boot tethered or you jailbreak the phone again?
     
  11. vjcvjcvjc macrumors newbie

    Joined:
    Oct 17, 2011
    #13
    yes i did that.. but it doesnt boot all the way.. although redsn0w says its done, my phone gets stuck on the pineapple screen, and stays that way.. eventually, i hold the power button, and my phone reboots with a white cydia icon...

    i have even tried restoring it and re-jailbreaking it.. still no luck... what to do..
     
  12. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #14
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    How long was the pineapple logo up before you forced it out of DFU?
     
  13. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #15
    how long was the pineapple stuck there before your descided you waited long enough?
     
  14. vjcvjcvjc macrumors newbie

    Joined:
    Oct 17, 2011
    #16
    I had waited for atleast 15 mins.. I didnt think that was normal, so i forced it out of DFU..

    Later I restored to an IPSW created by sn0wbreeze, and I havnt encountered the same prob again... iBooty works perfectly.. so all's good. thanks.
     
  15. pclinkcomputers macrumors newbie

    pclinkcomputers

    Joined:
    Jul 18, 2012
    Location:
    Fresyes, CA
    #17
    I know this is an old thread and I should leave well enough alone, but I came across this toolbag's post on a Google search and couldn't resist.

    Clearly this guy doesn't understand what a forum is for. Forums aren't for experts, they're for less experienced users to ask questions. Our job, as "experts," is to help them, not make them feel like crap for posting in the first place.
     

Share This Page