ios5 no longer asks me to save passwords on certain forms.

Discussion in 'iOS 5 and earlier' started by Adam D, Nov 2, 2011.

  1. Adam D macrumors newbie

    Joined:
    Jan 20, 2009
    #1
    Back in my iPhone4 with the latest software before ios5 when i connected to my universitys network the log in screen would pop up through the web browser in order to get my officially connected to the network. Its just a username and password. My iPhone4 once asked me if i'd like to save the details and i said yes, so when it popped up i could click connect without typing my details in every time.

    With the iPhone4s & ios5 whenever the connection screen comes up for me to enter my username and password it doesn't ask me to save so every time i have to type in my long details and its getting annoying as i move through the buildings it often connects to the different repeaters and asks me to log'in again.

    Anyone any idea as to why it doesn't ask me?

    Thanks.
     
  2. bjobes macrumors regular

    Joined:
    Jul 21, 2008
    #2
    Check your settings/safari/autofill and names and passwords to ON
     
  3. fifi77 macrumors regular

    Joined:
    Jul 8, 2010
    Location:
    London
    #3
    Exactly the same thing has happened to me. Autofill for names & passwords is turned on on both my iPhone and my iPad, but it won't prompt me to save the password in either. I've tried everything - clearing cookies, forgetting the network, rebooting etc, but no joy. It worked fine with iOS4.
     
  4. Adam D thread starter macrumors newbie

    Joined:
    Jan 20, 2009
    #4
    Yes, its turned on and for some websites it does ask but quite a few others it doesn't that it once did.
     

Share This Page