ios5 startingt to get stuck at boot logo, untethered jb

Discussion in 'iPhone Tips, Help and Troubleshooting' started by chinhiphone, Feb 3, 2012.

  1. chinhiphone, Feb 3, 2012
    Last edited: Feb 3, 2012

    chinhiphone macrumors regular

    Joined:
    Jul 29, 2009
    #1
    iphone 4 ios5.0.1 did a jailbreak long ago when it was available. everything went fine until yesterday. the phone got stuck on normal useage and i had to reboot. it never got past the apple logo


    so i did a dfu restore and redownloaded the latest redsnow jailbreak to rejailbreak. now the phone will get stuck when the phone gets rebooted and wont get past the logo. its happened 3x now.

    why is this happening? i went for over a month w/o nothing and then all sudden this happens


    **update**

    i believe what is giving me a problem is netatalk.. sometimes it requires to restart the phone for the iphone to show in finder. but the problem is ive had netalk work before and why is it doing it now?
     
  2. husey75 macrumors newbie

    Joined:
    Feb 5, 2012
    #2
    stuck on apple boot logo screen

    I'm having the same issue. Went months with no issues and one evening my battery fully drained and phone died and never rebooted. Was stuck on apple boot logo. Couldnt even use redsnow to reboot.
    Had to restore iphone with itunes and then re-jailbroke it. Had the same boot up problem the next day. I then restored it a third time looking for the incompatible culprit and once i went to install winterboard it went to reboot and stayed on the apple logo. So once again i restore my phone and left winterboard off and all was well for about a week, where as today i had to reset my network settings and upon rebooting I once again was stuck in the apple logo screen.

    All this time i have had springtomizer installed. I'll rejailbreak and leave springtomizer off and let you know what happens.

    Till then I would love the feedback as how to fix this:mad:

    32gb iPhone4 untethered jailbreak with redsn0w win0.9.10b5
     
  3. kingway124 macrumors newbie

    Joined:
    Mar 8, 2012
    #3
    fixed

    i have the same problems at first, i'm using iPhone 4 on iOS 5.0.1 untethered using RedSn0w.
    1. Plug in your iPhone to your PC
    2. Open the RedSn0w file that you previously used to jailbreak 5.0.1
    3. There are 2 options "jailbreak" and "extras", click on "extras"
    4. Choose "just boot" under "extras"
    5. Shut down your iPhone (stuck at apple logo) by pressing both the power and home button for a few seconds
    6. When the screen on the iphone goes blank, release the buttons and click "next" on your PC
    7. Follow the instructions on the PC (press power button, then both, then only home)
    and it's done!
     

Share This Page