Ios5 volume shutter

Discussion in 'Jailbreaks and iOS Hacks' started by bobhammer, Dec 5, 2011.

  1. bobhammer macrumors member

    bobhammer

    Joined:
    Dec 13, 2007
    Location:
    Hong Kong
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    When I use the shortcut camera button on the lockscreen, the volume shutter button would not work, I don't know whether it is because of activator or is it a safety feature? Cause I have seen on apple commercial that the button should have worked on the lockscreen camera too.

    Any feedback is appreciated

    Thanks in advance
     
  2. Claude626 macrumors 6502

    Joined:
    Jun 21, 2010
    #2
    I'm also seeing this behavior. Not sure what the fix is, so I'm also interested in hearing how people overcome this.
     
  3. spacemnspiff macrumors 6502a

    spacemnspiff

    Joined:
    Feb 11, 2009
    Location:
    MD
    #3
    I am having a same issue. Sometimes the phone will respring if I press the volume button and go in safe mode.
     
  4. robots3humans0 macrumors 6502

    Joined:
    Sep 22, 2009
    Location:
    London, Ontario
    #4
    I know that activator was a cause of this prior to its last update. Not sure if maybe it's still an issue.
     
  5. fobis macrumors member

    Joined:
    Apr 19, 2010
    #5
    This problem started for me after the latest Activator update (1.5.8).
     
  6. Lc* macrumors newbie

    Joined:
    Jan 3, 2011
    Location:
    Somerset, UK
  7. LithePanther macrumors 6502

    Joined:
    Sep 22, 2011
    #7
    Did any of you attach anything to the up volume key?

    When I had bitesms quick compose on volume up + hold, it would work but the camera did not. I have to remove any activation method involving the volume up button to take photos
     
  8. bobhammer thread starter macrumors member

    bobhammer

    Joined:
    Dec 13, 2007
    Location:
    Hong Kong
  9. LithePanther macrumors 6502

    Joined:
    Sep 22, 2011
    #9
    My volume up key is no longer working on the quick camera as well.

    Very frustrating. Anyone know if the dev is working on this?
     
  10. jjfactory macrumors newbie

    Joined:
    Mar 30, 2011
    Location:
    USA
    #10
    I had the same issue and was solved after get in to Activator and Reset Settings.
    Hope that works to you.
     

Share This Page