iPhone Ios6 - 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by Prawnstar69, Sep 27, 2012.

  1. Prawnstar69 macrumors regular

    Joined:
    Sep 27, 2012
    #1
    ok so i upgraded my iphone 4s to 6 and didnt know about the blobs, i need my jailbreak and 5.1.1 back, I'm downloading the firmware and i know how to downgrade, but i heard it cannot be downgraded. what if i put it in DFU mode and try the samething will it work?
     
  2. kleistra macrumors newbie

    Joined:
    Sep 4, 2012
    #2
    You can't downgrade. There's just no way.
     
  3. antdawe macrumors regular

    Joined:
    Jun 14, 2010
    #3
    Was you jailbroken on 5.1.1?
    if so did you open cydia?
    if so cydia saved your blobs for you and you can downgrade.
     
  4. KdParker macrumors 601

    KdParker

    Joined:
    Oct 1, 2010
    Location:
    Everywhere
    #4
    Just a question, but why do you want to go back to IOS 5?
     
  5. Prawnstar69 thread starter macrumors regular

    Joined:
    Sep 27, 2012
    #5
    Yes I opened cydia! I did a lot of crap in it, can u tell me how to downgrade ? Thanks!!

    ----------

    I use to use maps a lot! Now apple maps is just not helpful. And we'll the jailbreak and tweaks :p
     
  6. kleistra macrumors newbie

    Joined:
    Sep 4, 2012
    #6
    You can't downgrade to 5.1.1, even with saved Blobs. Only A4 devices can.
     
  7. antdawe macrumors regular

    Joined:
    Jun 14, 2010
    #7
    Yes you can. just got to wait for the redsnow to be released.

    direct from the dev teams blog

    iPad2 owners who have both 4.x blobs and 5.x blobs will always be able to downgrade to those versions, even once you come up to 6.0 and the 5.1.1 window closes (don’t do that yet though!). You need both 4.x and 5.x blobs to qualify for the 5.x downgrade even though you only wish to downgrade to 5.x (you need only your 4.x blobs to downgrade to 4.x)

    Ive tweeted musclenerd with an update on when its coming.
     
  8. kleistra macrumors newbie

    Joined:
    Sep 4, 2012
    #8
    1. You can't at the moment.
    2. You need BOTH ios4 and ios5 blops.
    3. It doesn't apply to the Iphone 4s, which is the device in question.
     
  9. antdawe macrumors regular

    Joined:
    Jun 14, 2010
    #9
    Ive queried that with the dev team. As I presume, so not correct as of yet, that 4s will also be compatible as suggested on the dev team twitter
     
  10. kleistra macrumors newbie

    Joined:
    Sep 4, 2012
    #10

    Didn't iphone 4s come preloaded with IOS5? Then how are you gonna have saved Blobs for ios4?
     
  11. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #11
    Correct, so no you can't downgrade the 4S
     
  12. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #12
    Unless musclenerd made an announcement today on twitter, you can NOT downgrade the 4S from 6.0 to 5.1.1. I just checked the iPhone dev team blog and he has not updated it since the original posting late last week. In that posting he clearly states you can not downgrade from 6.0 back to iOS5 on the 4S. Once you install 6.0 and apple stops signing 5.1.1 you can not downgrade, even with full blobs. The only reason we can restore our 4S on iOS5 is because of an exploit they found self-contained within that specific firmware. The reason this does not apply to the iPhone 4 and below is because those devices are susceptible to the limera1n exploit.

    So the only way you can restore to 5.1.1 on the 4S is if you are STILL on 5.1.1 and have full blobs. This goes for 5.0.1 too. I hope this clears the air a little...assuming nothing has changed since MuscleNerd's original announcement.
     
  13. antdawe macrumors regular

    Joined:
    Jun 14, 2010
    #13
    lots of technical jargon floating about and I'm struggling to understand it.

    Looking at it though I think you are right.

    It works on iPad 2 as I've just restored mine as a test but not looking good for 4S
     
  14. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #14
    @notcom developed tinyCFW, which lets you downgrade the iPad2, it needs to be downgraded to iOS 4 first and than upgraded again, 3G iPad2 will keep the baseband.
     

Share This Page