iOS6 and iTunes 10.6.3

Discussion in 'iOS 6' started by MajorOwned, Sep 13, 2012.

  1. MajorOwned macrumors newbie

    Joined:
    Apr 21, 2009
    #1
    For those who've got the iOS 6 GM on your iPhones, does it work ok with iTunes 10.6.3?

    My only computer is a PPC PowerMac, so I'm now stuck on 10.6.3. Got everything backed up to iCloud, so really only need to use the music sync, anyone found it still works?
     
  2. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #2
    No... you need 10.7 in order to use iDevices running iOS 6.
     
  3. BCurry1 macrumors member

    Joined:
    Jun 12, 2009
    Location:
    Oklahoma
    #3
    I have the iOS 6 GM on an iPhone 4S with iTunes 10.6.3. Works Great!
     
  4. MajorOwned thread starter macrumors newbie

    Joined:
    Apr 21, 2009
    #4
    Awesome! Are you using a PPC Mac?

    So I can probably update to the GM at least and keep syncing Muzak
     
  5. \-V-/ Suspended

    \-V-/

    Joined:
    May 3, 2012
    #5
    10.7: Adds support for iOS 6 running on compatible iPhone, iPad, and iPod touch models.

    If it works fine in iTunes 10.6, that's great. I'm not too sure of the stability. Only time will tell. Would suck if you couldn't use your phone anymore with your PPC Mac.
     
  6. Zedsdead185 macrumors 6502

    Joined:
    Sep 14, 2006
    Location:
    UK
    #6
    It would suck, but at the same time, you can't expect a modern phone and an unsupported computer to carry on working together so well forever. Unless iTunes 10.7 works on it then I think this may be that time.
     

Share This Page