iOS6 Beta 4 bricked my device

Discussion in 'iOS 6' started by HenningS, Aug 7, 2012.

  1. HenningS macrumors newbie

    Joined:
    Aug 7, 2012
    #1
    Hi all,

    I postet this in the iOS6 Bug post where someone suggested to open a new topic for this because I could reach maybe the one who knows a solution.

    So here is the message:

    Hi I got a huge bug..

    I downloaded the beta 4 from the website and did a restore with the new ipsw.

    When its installed and wants to setup I enter my Pin code. It says success and connects to 3G Network. No provider is shown next to the bars. Normally Telekom.de was shown.

    Now if I try to activate the phone via Mobile Network or Wifi it tells me that the sim card is not useable with the device and I need to contact my provider to get a new one.

    I tried many different cards in my company but with no success. I can´t activate it..! I couldn´t even manage to downgrade using the redsnow tool.

    What I tried so far:
    Tried to restore with redSnow to 5.1.1.
    Tried to restore to 5.1.1 utilizing DFU mode.
    Tried to restore to 5.1.1 utilizing Restore mode.

    all with no success.

    I also opened a ticket at https://bugreport.apple.com

    Does anyone have another suggestion for me?

    Thank you very much!
     
  2. pugnut macrumors 6502a

    Joined:
    Jul 1, 2007
    #2
    Sounds like your sim is locked. Go back to provider and get a new one and activate. Or try dfu and start over
     
  3. HenningS thread starter macrumors newbie

    Joined:
    Aug 7, 2012
    #3
    Hi pugnut,

    The sim worked until today after the upgrade. I tried also the ones from my collegues. Every sim showed the same behavior. DFU is what I´ve already tried.. Restore while the phones screen is still black.. No success. As if the version is still iOS6 beta 4 and yes I chose the correct file for restore ;)
     
  4. iPusch macrumors 6502

    iPusch

    Joined:
    May 30, 2012
    Location:
    Manhattan, New York
    #4
    I would going crazy, I always have in mind that my device could be dead forever and nobody would be able to help me (even the genius at the store) o_O I heard that this is possible isn't it?
     
  5. DaffyDuck macrumors 6502

    Joined:
    Jun 18, 2007
    #5
    99.99999% of the time when someone says their device is bricked, it isn't. You'd probably have to connect directly to the IC chips in order to truly brick an iPhone.
     
  6. HenningS thread starter macrumors newbie

    Joined:
    Aug 7, 2012
    #6
    I finally found the solution!

    I asked a collegue which is on another carrier. In this case it was vodafone. I´m on telekom. I put his card in waited until it got signal then I switched back to my card and after a few minutes the carrier logo came up.

    Than I saw that the revert to the 5.1.1 succeeded because the "old" iOS version is installed.

    Phew I´m happy now and thank you everybody!
     
  7. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #7
    Yeah, it was never bricked. If it was bricked, you wouldn;t be able to turn it on or anything.
     

Share This Page