iPad ios7.1 and ipad3 and mulitasking with reduce motion bugged?

Discussion in 'iOS 7' started by vrillusions, Mar 10, 2014.

  1. vrillusions macrumors regular

    vrillusions

    Joined:
    Jul 8, 2007
    Location:
    Cleveland, Ohio, US
    #1
    I updated my ipad 3 to ios 7.1 and everything is fine except multitasking. With reduce motion turned on if I double tap home to enter multitask screen is appears to lock up for about a second and then shows the app switcher. Choosing an app and again it appears to lock up for a second and then show the app. On the iphone5s it does the dissolve effect I expect.

    What's weird is that dissolve effect works when launching an app from home screen. Is anyone else getting this? I tried rebooting a few times, both with reduce motion on and off and doesn't help. With reduce motion off then it animates normally. It's like it pauses to do the dissolve effect but doesn't for whatever reason. I'd mark this as a planned obsolescent thing but the dissolve effect still works when launching apps from home screen.

    Can anyone else confirm if this is happening on theirs? I haven't done a full restore yet but I'm not going to do a restore over just this, especially if other people are having the same issue.

    I can make a video of it if that would help but just imagine double clicking home, close your eyes for 1 second and then open them again and that's basically what's happening.

    (edit) update: I tried "Reset all settings", only steps I did was go to settings > accessibility > reduce motion and turn it on. Still have issue
     
  2. BittenApple macrumors 6502a

    BittenApple

    Joined:
    Nov 29, 2008
  3. MisakixMikasa macrumors 6502a

    MisakixMikasa

    Joined:
    Aug 21, 2013
    Location:
    Waterloo, Ontario, Canada
    #3
    Just came back from work, so do not know about final version. But in Beta 5, double click home button enter multitasking was extremely lagging
     
  4. adnbek macrumors 65816

    adnbek

    Joined:
    Oct 22, 2011
    Location:
    Montreal, Quebec
    #4
    Mine does it too. Guess Apple forgot to put the fade animation there. Thankfully I prefer having reduced motion off. :)
     

Share This Page