iOS7 Activation Error? Read this.

Discussion in 'iOS 7' started by TTile, Oct 5, 2013.

  1. TTile, Oct 5, 2013
    Last edited: Oct 5, 2013

    TTile macrumors 6502

    Joined:
    Jan 23, 2013
    #1
    If you're experiencing an activation error on your iPhone/other device and were previously using iOS7 beta, there's a good chance that you never upgraded to a non-beta iOS7 version and your beta has expired. So how do you fix this? Follow these steps:

    1) Update iTunes to the latest version (11.1) if you haven't already
    2) Plug you iPhone/iDevice into your computer. Back up the data on the device.
    3) Click "Restore" on your device's page in iTunes. If this doesn't work, proceed to step 3a below.
    4) Once your device is done restoring and activating you can restore your data from your iTunes backup
    5) Enjoy non-beta iOS7!

    Step 3a) You will need to put your device into DFU mode:
    A) With the device still plugged in, turn it off
    B) Hold down the power button for 3 seconds
    C) Without releasing the power button, hold down the home button for 10 seconds
    D) Without releasing the home button, release the power button.
    E) Hold the home button until iTunes says it detects a device in recovery mode.
    F) Restore the device
    * If you don't get to step E and an Apple logo appears repeat step 3a.

    Edit 1: If you're unable to backup in iTunes due to the Find My Iphone lock just proceed without backing up. You will have to restore with your last backup (if you're using iCloud this happens once a day so you shouldn't be missing too much data).

    Edit 2: If you have a developer account download the latest iOS 7 version on the developer site. You can then just hit update in iTunes while holding down option and select this downloaded file. This method should retain all the current data on the phone without an need for a backup (although I'd still recommend backing up if you can).
     
  2. stm87 macrumors newbie

    Joined:
    Oct 5, 2013
    #2
    I am unable to get to the second step as clicking back-up "a back-up could not be started with this iphone"

    on my iphone i can't get pass the "Activate iPhone" screen because i've forgotten the original password i used when i set up the iphone. I've changed it since and the new one doesnt work...
     
  3. vdubben macrumors newbie

    Joined:
    Oct 5, 2013
    #3
    my phone will not get out of recovery mode..i have tried all the downloads to and get it out of it but no results..anyone?
     
  4. TTile thread starter macrumors 6502

    Joined:
    Jan 23, 2013
    #4
    Is it asking for your apple ID and password? Your password isn't stored on your phone so it should be your current one.

    ----------

    You put your phone into DFU mode and its stuck there? Did you try to repeat the steps I listed above? You have to make sure your phone is plugged into your computer with iTunes open when you do those steps.
     
  5. boogei macrumors member

    Joined:
    Feb 5, 2010
    #5
    The DFU mode worked for me,thumbs up TTile,thanks mate. :):)
     
  6. stm87 macrumors newbie

    Joined:
    Oct 5, 2013
    #6
    This is the solution I found to work with my phone.

    "I had this problem and I was afraid that I had lost some of my data. However I found a neat little way of doing this.

    Download the 7.0.2 ipsw (Link) http://www.iphonehacks.com/2013/09/download-ios-7-0-2.html
    Connect to your iPhone via USB to your computer
    Hold alt and press the update button in iTunes
    Select the downloaded IPSW
    Wait until your phone is updated
    Activate again
    It worked for me, but as a little safety I downloaded ifunbox, and transferred my photos.

    Good luck.

    shareimprove this answer
    answered 1 hour ago

    Allan Kimmer Jensen"
     

Share This Page