IOS7 bricked my Mophie case?

Discussion in 'iOS 7' started by djmenke, Oct 1, 2013.

  1. djmenke macrumors newbie

    Joined:
    Sep 13, 2012
    #1
    Ever since installing IOS7 my mophie when switch on to charge just clicks on and off, on and off like it is connecting and then disconnecting over and over and over..... Anyone have any ideas on a solution or is there a known bug here? The cable charges it fine it's just when I am out in the field trying to use the case to charge....
     
  2. dannyyankou macrumors 603

    dannyyankou

    Joined:
    Mar 2, 2012
  3. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #3
    When you contacted Mophie, what did they say?
     
  4. djmenke thread starter macrumors newbie

    Joined:
    Sep 13, 2012
    #4
    Nothing yet..... Working fine until the upgrade :mad:
     
  5. Fantasigraphic macrumors 65816

    Joined:
    Mar 25, 2009
    Location:
    TN
    #5
    Highly doubt it bricked it. May not be compatible w/ ios7 but brick no!
     
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
  7. djmenke thread starter macrumors newbie

    Joined:
    Sep 13, 2012
    #7
    Ok bricked was the wrong word. It simply cycles charge no charge over and over every 2-3 seconds until the case runs out of battery power. I bought it from mophie.com so don't think it is a fake but emailed there support and am waiting for a response.
     
  8. BrentD macrumors regular

    Joined:
    Jun 25, 2010
    #8
    I don't know if it's related at all (I assume the Mophie plugs into the Lightning port internally to do it's thing), but the day I got the 5S I purchased a lighted Lightning cable from Best Buy made by Rocketfish that exhibits that same behavior when plugged into my car...like you're plugging and unplugging over and over even though you're not. And when plugged into my Mac Mini via the same cable it works fine until I get a text message or other notification and does that same behavior about 6 times and then goes back to normal. Makes me wonder if something to do with charging changed. Rocketfish says their cable is tested to work on the 5S, but that's the 2nd of that type of lighted cable from them I tried that does the same thing.
     
  9. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #9
    Maybe they're aware of the issue.
     
  10. ReanimationN macrumors 6502a

    ReanimationN

    Joined:
    Sep 7, 2011
    Location:
    Australia
    #10
    My Mophie case is still working fine- get an exchange done, it sounds faulty.
     
  11. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #11
    Sounds more like a short.... I have a mophie also for the 5 on ios 7.0.2 and it works fine. Maybe it's your phone?? Check to see if your lighting port still works....
     
  12. mophie macrumors newbie

    mophie

    Joined:
    Jun 13, 2013
    #12
    iOS7 wont have an effect on the juice packs. Visit us over at www.mophie.com/TS and we'll work on a replacement.
     

Share This Page