ios7 gm can't log in to audible.com app

Discussion in 'iOS 7' started by Iamgort, Sep 12, 2013.

  1. Iamgort macrumors regular

    Joined:
    Aug 27, 2011
    #1
    I did a search for "audible" and didn't see any threads come up regarding audible.com login. I just signed up for audible and I am running the ios7 GM. Has anyone had a problem signing in to audible? I can't login and have tried resetting the password too.
     
  2. Octflyer macrumors newbie

    Joined:
    Sep 12, 2013
    #2
    I am also having difficulty logging in. Spoke with Audible, and they said that they were having difficulty with the current version of iOS 7. They were going to contact me when the problem was solved
     
  3. dannyyankou macrumors 603

    dannyyankou

    Joined:
    Mar 2, 2012
    #3
    Audible hasn't been updated for iOS 7 yet, and iOS 7 hasn't been released yet. Wait until Wednesday.
     
  4. Iamgort thread starter macrumors regular

    Joined:
    Aug 27, 2011
    #4
    DO you think there is a way to copy the prefs from my ipad using an app like ifunbox to get myself logged in?
     
  5. Jenny sews macrumors newbie

    Joined:
    Jan 10, 2014
    #5
    Audible app not ready for ios7?

    I just upgraded to an iPad Air after using 1st gen iPad and when I try to bring the Audible app from the App store it does not install. No error message, just does not appear on the iPad. Touching "Open" has no effect. Does this mean that Audible has not updated the app for ios7?
     
  6. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #6
    Try rebooting your iPad.
     

Share This Page