IOS7 GM Lock Button

Discussion in 'iOS 7' started by rpeterslll, Sep 16, 2013.

  1. rpeterslll macrumors member

    Joined:
    Mar 21, 2009
    #1
    Has anyone experienced a problem with the lock button not always responding and not locking the phone when pressed. Sometimes the lock button will lock only after holding it down for a second or two and other times it may not respond at all. This problem also was occurring for me on iOS7 beta 6.

    I installed iOS7 clean and restored my backup onto it. I haven't tried running the phone without a restored backup though.
     
  2. Patriot24 macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
    #2
    Could your lock button be failing? One of my friend's 4s lock button recently failed completely.

    I have not experienced any issues sleeping or waking the device.
     
  3. rpeterslll thread starter macrumors member

    Joined:
    Mar 21, 2009
    #3


    Possible, although it seemed to improve after resetting all settings on the phone.
     
  4. msuman macrumors member

    Joined:
    Dec 1, 2012
    #4
    I noticed this as well. Tried a restore but nothing changed. I just requested a service repair.
     

Share This Page