ios7 has removed all my subscribed calendars

Discussion in 'iOS 7' started by kieranet, Sep 18, 2013.

  1. kieranet macrumors member

    Joined:
    Apr 24, 2012
    #1
    As per title, my subscribed calendars have all been removed. Anyone else?
     
  2. DaBrain macrumors 65816

    DaBrain

    Joined:
    Feb 28, 2007
    Location:
    ERIE, PA
    #2
    Yes my Holiday's subscription does not work? Looking for a fix! Anyone know how to get holidays or a subscription to work for holidays? TIA
     
  3. kieranet thread starter macrumors member

    Joined:
    Apr 24, 2012
    #3
    Even more weird is that I just re-subscribed to two calendars and having closed and reopened the Calendar app they have disappeared again. Annoying.
     
  4. Laimbeersux macrumors 6502

    Joined:
    Aug 30, 2010
    #4
    Same issue here, only have a few calendars, just appointments and the 49ers' schedule, but it's annoying to have lost the calendars.
     
  5. racep macrumors newbie

    racep

    Joined:
    Oct 5, 2005
    Location:
    KC
    #5
    I just re-subscribed to all my subscribed calendars so they located under the 'Subscriptions' category. Now those calendars do not show on iPad or iPhone.
     
  6. kieranet thread starter macrumors member

    Joined:
    Apr 24, 2012
    #6
    Same with me. Re-subscribed to all calendars but nothing.

    Anyone else?
     
  7. PaperQueen, Oct 17, 2013
    Last edited: Oct 17, 2013

    PaperQueen macrumors 6502

    PaperQueen

    Joined:
    Aug 16, 2007
    Location:
    Just this side of insanity (Minneapolis)
    #7
    I have a feeling this is a new twist with iCloud, since all the subscriptions listed under that section in Calendars on my MacBook Air have stopped working too. Makes me think the cloud is the culprit.

    What I did (both on my iPhone and the MBA):

    iPhone
    1. Copied/pasted subscription addresses into an email that goes to my phone
    2. Opened the email, then tapped each link, one by one
    3. When asked if I wanted to add the subscription, I tapped Yes
    Strange, but it worked, putting the subscriptions on my phone (local) as opposed to iCloud (where they were before).

    MacBook Air

    Tried re-subscribing, but can see the "iCloud" option is now grayed out. Saved them to "On My Mac," which added them to the list, but...they still refuse to sync. For that, I have no solution (she says, with great irritation, since TripIt is one of those subscriptions).

    Anyone have a solution for the desktop issue (since my phone solution above appears to work)?

    * * * UPDATE * * *
    Just checked the iPad (also running iOS 7). Oddly, it still picks up the original subscriptions, and is current on all. Whattheheckisgoingon...?
     
  8. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #8
    Settings

    Mail, Contacts, Calendars

    Subscribed Calendar

    Use SSL=No
     
  9. Yptcn, Oct 18, 2013
    Last edited: Oct 18, 2013

    Yptcn macrumors 6502a

    Yptcn

    Joined:
    Aug 24, 2012
    Location:
    Paris
    #9
    I'm subscribed to 5 calendars and they all work fine on Mac , iPhone and iPad.
    On Mac they are all in the iCloud section . The only thing in subscribed is Birthdays ..On the phone they are under "Other" .

    On iPhone and iPad there is no Subscribed Calendar section like you have.

    Just a thought : Under Settings - iCloud , is Calendars ON ?
     
  10. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #10
    I was just saying you need to turn off SSL to get back subscribed calendars.
     
  11. Yptcn, Oct 18, 2013
    Last edited: Oct 18, 2013

    Yptcn macrumors 6502a

    Yptcn

    Joined:
    Aug 24, 2012
    Location:
    Paris
    #11
    Where is that ? I can't find it :eek:

    I have SSL togle for Gmail and @myname.com accounts but not for iCloud .
     
  12. matrix07 macrumors 68040

    matrix07

    Joined:
    Jun 24, 2010
  13. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #13
    If you have a subscribed calendar you get there by following my previous post you quoted.
     
  14. Yptcn macrumors 6502a

    Yptcn

    Joined:
    Aug 24, 2012
    Location:
    Paris
    #14
    No , I cannot find it. I tried 10 times at least . All I see is :

    Alert new invitation
    Local Time
    Sync
    Notification by default
    Week begins on

    Alerts shared cal


    When I'm in iCloud settings there is no SSL like in my other accounts .
     

    Attached Files:

  15. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #15
    Unfortunately I can't read that. Your English is far, far, far better than my French.

    It's got nothing to do with iCloud. If you have a subscribed calendar you go into that.
     

    Attached Files:

  16. Yptcn macrumors 6502a

    Yptcn

    Joined:
    Aug 24, 2012
    Location:
    Paris
    #16
    First of all , thank you for the compliment !

    And thank you for the screen shot …I can now confirm that I do not have this on my iPhone or iPad . Maybe because the calendars were subscribed on my Macbook !!??
     
  17. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #17
    That must be it. If you want to, you can enter that address without the Irish32h on your iPhone or iPad and subscribe to calendars that way.
     
  18. Yptcn macrumors 6502a

    Yptcn

    Joined:
    Aug 24, 2012
    Location:
    Paris
  19. itsmemuffins macrumors 68030

    itsmemuffins

    Joined:
    Jun 23, 2010
    #19
    Twas nothing. :)
     

Share This Page