General iOS7 requires iTunes11 for syncing?

Discussion in 'Jailbreaks and iOS Hacks' started by globalist, Sep 27, 2013.

  1. globalist macrumors 6502a

    Joined:
    Aug 19, 2009
    #1
    I know iTunes11 is officially required for syncing your iOS7 device to a Mac/PC, but I've also heard reports of people being able to sync even with previous iTunes versions, i.e. 10.7 etc.

    I'd like to hear your experience with this, thanks!
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    You need 11.1 to sync iOS 7
     
  3. globalist thread starter macrumors 6502a

    Joined:
    Aug 19, 2009
    #3
    Yeah, the only reason I'm asking is some people on discussions.apple.com have claimed they were able to sync on earlier versions and so I was wondering if anyone here can confirm that.
     
  4. NZed macrumors 65816

    NZed

    Joined:
    Jan 24, 2011
    Location:
    Canada, Eh?
    #4
    Were they on beta?
     
  5. globalist thread starter macrumors 6502a

    Joined:
    Aug 19, 2009
    #5
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009

Share This Page