IOS7 super laggy when typing in passcode, search box, app store search?

Discussion in 'iOS 7' started by Reminisce32, Sep 18, 2013.

  1. Reminisce32 macrumors regular

    Reminisce32

    Joined:
    Mar 13, 2009
    #1
    Is anyone else having major lag when typing in the pass code when logging into the device as well as in the spotlight and app store search boxes? It just took me about 9 seconds for it to process my passcode after I typed it in when logging into my phone.
     
  2. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #2
    Smooth for me. Did you just install iOS 7?
     
  3. dylzen macrumors member

    dylzen

    Joined:
    Aug 1, 2013
    #3
    It is a bit laggy indeed in those situations on my iPhone 4S. Been like that from beta 1 to GM.
     
  4. Reminisce32 thread starter macrumors regular

    Reminisce32

    Joined:
    Mar 13, 2009
    #4
    Yes. I have an iPhone 5 by the way. Just rebooted it and the login went smooth, but locked the phone and tried again and still taking 9 seconds to respond to my punching in the pass code. Same with app searching in the spotlight.
     
  5. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #5
    Is your phone indexing? If this isn't a new install (as in today), try "reset all settings."
     
  6. fardeenah macrumors regular

    Joined:
    Sep 11, 2013
  7. Reminisce32 thread starter macrumors regular

    Reminisce32

    Joined:
    Mar 13, 2009
    #7
    I installed the one released today.
     
  8. Cylac macrumors newbie

    Joined:
    Mar 18, 2012
    #8
    mine was laggy for the first few hours.. after a day of running iOS 7 GM I rebooted and everything seems smooth again.. I'm guessing it's an indexing process that's lagging the OS (as somebody else suggested)
     
  9. 3lite macrumors 6502a

    3lite

    Joined:
    Nov 7, 2011
    #9
    It's laggy on iPhone 5 too. Maybe we need to update to the iPhone 5S.
     
  10. DollaTwentyFive macrumors 6502a

    Joined:
    Nov 11, 2010
    Location:
    Parts Unknown
    #10
    It's a scam to get us to update to the 5s so that we use our thumbprint instead of having to wait 9 seconds to process the passcode. :D
     
  11. 3lite macrumors 6502a

    3lite

    Joined:
    Nov 7, 2011
    #11
    The thumbprints from what I have seen takes longer than the original slide to unlock on iOS 6.
     
  12. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #12
    nope
     
  13. Zebulon76 macrumors member

    Joined:
    Sep 11, 2013
    #13
    I had this issue when the phone was still installing, indexing app. Wait some minutes and try again later....
     
  14. Reminisce32 thread starter macrumors regular

    Reminisce32

    Joined:
    Mar 13, 2009
    #14
    "reset all settings" seems to have fixed it. Thanks.
     
  15. Tripinbillie macrumors newbie

    Joined:
    Aug 14, 2009
    #15
    Mine requires me to hit the OK button after inputing the passcode. Is this new or an issue? I know in iOS6 once you hit the last digit of your code it would logon. Now I have hit ok to get in?
     
  16. Bookwalter macrumors newbie

    Joined:
    Sep 18, 2013
    #16
    Turn off sync documents and data in the iCloud settings. That's what worked for me on my iPhone 4 and iPad 2.

    I think this was a trick posted by the guys who had the GM release and were having this problem with keyboard lag on the password and iMessages. Surprised this wasn't looked at before OTA release as it is really annoying to sit and have to wait a few seconds, particularly if you are going between text and numbers/symbols. Sucks that until this gets fixed, your data and documents won't be synced to iCloud just for keyboard lag.
     

Share This Page