iOS7: Where are my apps?

Discussion in 'iOS 7' started by Rufuss Sewell, Sep 29, 2013.

  1. Rufuss Sewell macrumors 6502

    Joined:
    Jun 25, 2010
    Location:
    Austin, TX
    #1
    I just updated to 7.0.2 and all of my purchased apps are gone. They're not on my phone or in the iTunes app tab.

    It's a 4s updated from 6 to 7. All the settings, web links, iTunes Match etc seem to be working. Just the apps are missing.
     
  2. Rufuss Sewell thread starter macrumors 6502

    Joined:
    Jun 25, 2010
    Location:
    Austin, TX
    #2
    I just talked to a buddy who said the same thing happened to him. He gave up and downloaded them all separately. I'm not looking forward to that.
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    If they're gone, they're gone. Nothing will make them magically appear.
     
  4. Rufuss Sewell thread starter macrumors 6502

    Joined:
    Jun 25, 2010
    Location:
    Austin, TX
    #4
    Luckily I'm not relying on magic. Just a way to restore my purchased apps. There's clearly a bug or user error happening. For the last several years iTunes has had a list of my purchased apps in the app tab that I can drag to the iPhone windows on the right. Today, after updating to iTunes 11.1 and iOS7 the app list is empty.
     
  5. Rufuss Sewell thread starter macrumors 6502

    Joined:
    Jun 25, 2010
    Location:
    Austin, TX
  6. CedricEarl macrumors regular

    CedricEarl

    Joined:
    Jul 17, 2012
    #6
    Same thing happened to me. Just
    Give it some time. I checked in Maybe that evening and all my purchased apps appeared all over again. And I think there are about 3 threads on this with the same result I had. Just give it time.
     
  7. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #7
    prob server refreshing, wait a few hours and try again.
     
  8. Rufuss Sewell thread starter macrumors 6502

    Joined:
    Jun 25, 2010
    Location:
    Austin, TX
    #8
    It looks like it WAS user error. I have my iTunes library on an external drive and it wasn't plugged in. For some reason I figured it was backed up to iCloud so I wouldn't need my library disk. But once I plugged it in my apps appeared. It's syncing now.
     

Share This Page