iOS8 and iPhone 6... is it only me?

Discussion in 'iPhone' started by cosminnn93, Oct 9, 2014.

  1. cosminnn93 macrumors member

    Joined:
    Sep 10, 2014
    #1
    I noticed something strange... I do have an iPhone 5S with iOS 7 on it and an iPhone 6 with 8.0.2 and the 6 has a... problem I guess? Everytime I recive a phone call, I slide to answer and it has a delay of like 1 second before it stops ringing and actually makes me able to speak on it. This is not happening on the 5S. I am pretty sure it's a software problem since I had this on multiple carriers, I am just curious if I am the only one or it's a kid of iOS 8 bug.
     
  2. urda Suspended

    urda

    Joined:
    Jun 15, 2010
    Location:
    San Francisco Bay Area
    #2
    When in doubt, backup and do a clean restore. If that fails THEN make a forum post.

    I haven't heard this happen on my family's iPhone 6's or my 6 plus.
     
  3. KingArthurVI macrumors regular

    KingArthurVI

    Joined:
    Dec 17, 2011
    Location:
    Minneapolis, MN
    #3
    I set my 6 up as a new iPhone and have been experiencing weird lags and iOS 8 just feels buggy in general compared to even my old 5s.

    OP you're not alone :mad: heck, even the Camera app has some delay when I press the shutter button
     
  4. Woochifer macrumors 6502a

    Joined:
    Apr 22, 2007
    #4
    Are you experiencing this delay when using Bluetooth devices or just with the handset dialer?

    There are known delay and connection issues with Bluetooth that iOS 8.1 is supposed to remedy. The call delay for me had to do with Bluetooth dropping the audio stream and then going into search mode when taking an incoming or making an outgoing call. Before, the streaming audio would hand over to the phone function seamlessly without having to go back into search mode.

    I've not noticed anything unusual when only using the handset dialer. Then again, I'm on a 100 min/month prepaid plan and don't make that many calls to begin with.
     
  5. Woochifer macrumors 6502a

    Joined:
    Apr 22, 2007
    #5
    The 5s though had a very limited set of new hardware. The baseband and wireless hardware carried over from the latest version of the 5. The only significant new hardware for the 5s was the 64-bit A7 SoC and Touch ID. But, recall that early on, the 5s crashed twice as often as other iPhones (very likely related to the new 64-bit platform), and Touch ID had the widespread "fade" issue where print recognition would get worse over time.

    The 6 and 6 Plus have far more extensive changes to the hardware, which opens up a much larger universe of potential bugs.
     
  6. cosminnn93 thread starter macrumors member

    Joined:
    Sep 10, 2014
    #6
    I did set up the phone as new and did ANOTHER full restore and still didn't fix it.
    Nothing to do with bluetooth, it simply has ~1second of lag between answering and actually being able to speak. :(
     
  7. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    My iPhone 6 takes a second or two when I hit the answer button before the caller can hear me. I think my 5S was the same and could be an ATT thing.
     
  8. rxd macrumors newbie

    Joined:
    Jul 9, 2014
    #8
    My iPhone 5 with iOS 8.0.2 does this exact same thing. I noticed it immediately after my update
     
  9. ttmrn macrumors regular

    Joined:
    Oct 6, 2014
    Location:
    tx
    #9
    i'm like too busy fiddling with my iphone and consuming data (like 99% of the time) to even notice that for calls...

    i guess even if i did notice it, i probably wouldnt make a big deal out of it unless i had serious intermittent data service issues.


    just saying..
     
  10. cosminnn93 thread starter macrumors member

    Joined:
    Sep 10, 2014
    #10
    It doesn't really bother me that much but I was just wondering if I'm alone.
    Seems like it's a software issue, looking forward to 8.1
     

Share This Page