Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

morpheusmale

macrumors newbie
Original poster
Jun 18, 2014
13
0
Hello

iOS8 beta 1 for some reason, when having iphone connected to usb port (for music through HUD) did not recognize at all, not even charging. Thought it might be fixed with beta 2 but is not.

Rolled back to iOS 7.1.1 and works fine. Wonder what the issue is. I drive a vehicle where it is needed to be plugged into USB port in order for control and listening of music that is contained on iPhone. When I plug it in, it immediatley starts charging the battery and the HUD in car states that USB device is connected. With iOS8, theres nothing.

Any ideas?
 

TheGritmaster

macrumors newbie
Sep 19, 2013
27
0
I had this same problem with beta 1 (since gone back to 7.1.1 because of it). I drive a 2013 Nissan Juke and my wife has a 2013 Nissan Murano and it didn't work in either of them. I even tried a USB port on my computer and didn't recognize it there either. :cool:
 

vladanichkin

macrumors newbie
Jun 18, 2014
2
0
Same issue in a Nissan Rogue 2012

I've had the same issue over the last couple of weeks. I drive a Nissan Rogue 2012. My USB is an authentic Apple USB. Must be a Nissan problem since all the cars mentioned in the forum so far are Nissans.
 

rfbandit

macrumors regular
Jun 20, 2007
131
25
I have a Subaru BRZ and saw a post from someone with a Toyota who had the same issue. Except the issue we were having was that the headunit would enter a reboot loop until the iPhone was unplugged.
 

morpheusmale

macrumors newbie
Original poster
Jun 18, 2014
13
0
I'm wondering if it has to do with a possible bug with CarPlay. I don't have iOS8 on my iphone anymore but is there a way to shut off the carplay feature? anybody have some insight into this and possibly test this?
 

H3LL5P4WN

macrumors 68040
Jun 19, 2010
3,235
3,784
Pittsburgh PA
This concerns me, since I also have a 2013 Rogue.

Question for you Nissan guys. If you plug your device in while your car is on, does the radio automatically start playing the first song in alphabetical order? If it does, have you figured out how to stop this behavior? :rolleyes:
 

TheGritmaster

macrumors newbie
Sep 19, 2013
27
0
This concerns me, since I also have a 2013 Rogue.

Question for you Nissan guys. If you plug your device in while your car is on, does the radio automatically start playing the first song in alphabetical order? If it does, have you figured out how to stop this behavior? :rolleyes:

I hate this. I work for Nissan so we get a new lease car every year and it's happened on every year model and model of car I've had. So annoying. I need to email someone in R&D I think.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.