iOS8 & Waze

Discussion in 'iOS 8' started by cariacou, Jul 8, 2014.

  1. cariacou macrumors 6502a

    cariacou

    Joined:
    Jul 21, 2010
    #1
    The main App I use on my phone is Waze.

    anyone has some feedback to share with iOS8 to know if Waze is working ?
     
  2. grantith macrumors newbie

    Joined:
    Jun 16, 2014
    #2
    It works exactly the way it did in OS 7.1. I use it daily and haven't noticed any problems.
     
  3. oftheheavens macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
  4. mikeyteh, Jul 11, 2014
    Last edited: Jul 11, 2014

    mikeyteh macrumors member

    mikeyteh

    Joined:
    Jun 24, 2013
    #4
    Waze's latest update corrected a problem that had plagued iOS 7&8 betas in that the maps would previously show up in low-res as if you were using a non-retina device. Now everything is pretty as it was in consumer releases prior to the iOS 7&8 betas respectively.
     
  5. FelixDerKater Contributor

    FelixDerKater

    Joined:
    Apr 12, 2002
    Location:
    Nirgendwo in Amerika
    #5
    It works up to the point of starting a route. At that point, the screen goes blue, and then it crashes.
     
  6. backdoc macrumors newbie

    Joined:
    Jun 14, 2013
  7. oftheheavens macrumors 68000

    Joined:
    Jul 9, 2008
    Location:
    cherry point
  8. Desco macrumors newbie

    Joined:
    Sep 19, 2014
    #8
    Updated iphone 5S to ios8 yesterday , waze seemed ok but it would not switch from vertical to horizontal, just after a good smack it would change the orientation. So I proceeded to update waze to the latest and the issue repeated again.
     
  9. EvanLugh macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #9
    iPhone 6:

    everything works fine for me :)

    edit: apart from it doesn't load my profile settings (puts me back to baby waze user)
     
  10. Desco macrumors newbie

    Joined:
    Sep 19, 2014
    #10
    Just to let you know I just experience the same issue (locked screen orientation) in mail. So it seems an iphone 5S problem... Or both? Since I had waZe in the background.
     

Share This Page