iOS9 Cellular App Toggle Switch

Discussion in 'iOS 9' started by magpie maniac, Sep 18, 2015.

  1. magpie maniac macrumors 6502

    magpie maniac

    Joined:
    Aug 24, 2007
    #1
    Running iOS9 on a 6 Plus. In Settings > Cellular, the cellular toggle switch won't stay put after you back out of settings.

    For example, let's say I had Netflix set to not use cellular service and I decided that I want to use use cellular to watch a movie while away from wi-fi. Even if you go to the Netflix-specific settings in Settings, the toggle won't stay on. Whatever the setting was before the upgrade, you're stuck.

    Others have this issue?
     
  2. perkedel macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #2
    Same version and type, just tried it on mine, it works. the settings stay. try doing power + home boot.
     
  3. terrywfoster macrumors regular

    Joined:
    Jun 15, 2009
    #3
    Mine as well is like that. I have tried everything to fix it. Reboot, restore and all that. I can't change my cellular settings anymore since iOS9 upgrade.
     

Share This Page